Ibook "findet" Akku nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von Splash, 11.11.2004.

  1. Splash

    Splash Thread Starter MacUser Mitglied

    Beiträge:
    301
    Zustimmungen:
    0
    MacUser seit:
    24.03.2003
    Hallo

    ich habe kürzlich auf dem 12" iBook (G4 1 GHz) meiner Schwester das OS X Update auf 10.3.6 aufgespielt. Seither "findet" das iBook die Batterie nicht mehr. In der Symbolleiste oben ist ein x, welches symbolisiert, dass kein Akku vorhanden sei. Aber der ist da. Hab ihn mehrmals entfernt und wieder angeschlossen, nichts geschieht.

    Auf den Apple Support Seiten hab ich irgendwo den Hinweis gesehen, dass ein BatteryUpdate Vol. 2 helfen könne. Habe aber nirgends dieses Update gefunden. Das aktuellste war 1.1, und dieses ist bereits installiert.

    Das iBook ist gerade mal drei oder vier Monate alt. Der Akku kann doch nicht einfach so kapputt gehen. Und selbst dann sollte er doch vom iBook erkannt werden. Wenn ich das Netzkabel entferne, gehen beim iBook nach ca 5 Sekunden die Lichter aus und ich muss neu booten. Kann mir da jemand weiterhelfen?
     
  2. Dr. Zoidberg

    Dr. Zoidberg MacUser Mitglied

    Beiträge:
    381
    Zustimmungen:
    2
    MacUser seit:
    12.08.2003
    ...das habe ich bei meinem powerbook auch! ausserdem verstellt sich immer die systemzeit auf 1970 oder so...
    das spinnt zur zeit total!
    wenn jemand hilfe weiß bin ich echt dankbar, sonst kommt es am wochenende zum händler...
     
  3. Splash

    Splash Thread Starter MacUser Mitglied

    Beiträge:
    301
    Zustimmungen:
    0
    MacUser seit:
    24.03.2003
    ach ja: wir haben das iBook beim Online Apple-Store gekauft. Ich nehme nicht an, dass ein anderer Store den Akku austauscht. Oder irre ich mich? Wir wohnen in der Schweiz.
     
  4. Splash

    Splash Thread Starter MacUser Mitglied

    Beiträge:
    301
    Zustimmungen:
    0
    MacUser seit:
    24.03.2003
    Kann mir denn niemand helfen? Wo gibts dieses BatteryUpdate Vol. 2.0? Ich konnte es nirgends finden!
     
  5. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    MacUser seit:
    17.09.2003
    Hmm wenn der Datum & Uhrzeit verpennt, dann könnte es auch die Mainboard-Batterie sein (sofern vorhanden?)...
     
  6. saruter

    saruter MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    0
    MacUser seit:
    03.11.2003
    hab ihr schon mal die PMU resettet? Bei meinem Powerbook war nach dem Update auf 10.3.6 die Akkuanzeige nicht mehr zu gebrauchen. Die Werte stimmten überhaupt nicht und das Book ging einfach aus ohne Akkuwarnung weil die noch über 20% zeigte. Nach dem Reset der PMU muss man zwar die Zeit neu einstellen aber seitdem ist wieder Ruhe.
    Ansonsten keine Probleme mit 10.3.6.
    Ach ja: Wie man PMU resettet:

    1. ausschalten
    2. Shift + Crtl + Alt + PowerBtn drücken für 5 Sekunden
    3. PowerBtn loslassen
    4. kurze Pause
    5. (Shift + Crtl + Alt +) PowerBtn drücken für 5 Sekunden
    6. bei Erfolg müsste das Datum auf xx.xx.1970 zurückgesetzt sein.


    Gruss
    Saruter
     
  7. Splash

    Splash Thread Starter MacUser Mitglied

    Beiträge:
    301
    Zustimmungen:
    0
    MacUser seit:
    24.03.2003
    werde dies heute Abend mal versuchen.
     
  8. Splash

    Splash Thread Starter MacUser Mitglied

    Beiträge:
    301
    Zustimmungen:
    0
    MacUser seit:
    24.03.2003
    nein, nein, und nochmals nein! :mad: es will einfach nicht klappen. Hab den PMU-reset durchgeführt (erfolgreich, die Systemzeit war auf 1970 gestellt). danach war flür ca fünf Minuten die Batterie in der Menuleiste sichtbar. Allerdings stand die Anzeige die ganze Zeit auf 0 %. Dann ist sie verschwunden und das alte, gewohnte "x" ist wieder aufgetreten (siehe Anhang). Kann ein Akku nach drei Monaten und nach einem System-Update wirklich über den Jordan gehen?
     
Die Seite wird geladen...

Diese Seite empfehlen