iBook - Fährt nicht mehr hoch/Startet nicht mehr!

Dieses Thema im Forum "MacBook" wurde erstellt von VJ_Alex, 23.12.2003.

  1. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    G4 iBook startet nicht mehr !

    Hi,

    eigentlich war ich bis vor ein paar min. sehr zufrieden mit meinem kleinen iBook.
    Aber da es nach dem Update auf 10.3.2 leider ca. 20sec. mehr braucht um zu Starten, habe ich hier im Forum gelesen, dass das Löschen des PRAM etwas brigen soll. Also, gesagt, getan....
    Nur leider bleibt mein iBook nun bei etwa der Stelle, wo der Bildschirm Blau wird und das "Mac OS X" Fenster erscheint, einfach hängen ! Nix geht mehr :(
    Auch das erneute löschen des PRAM und mehrmaliges Ausschalten und neu Starten hat nichts gebracht. Ich bin echt verzweifelt. Was kann man denn noch machen um das Problem zu beheben ?

    Vielen Dank im Voraus !

    Gruss, Axel

    Frohe Weihnachten
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Hallo,

    versuche mal einen Safe Boot - beim Start die Shift-Taste drücken. Wenn das Book normal hochgefahren ist, mach einen normalen Neustart.

    Wenn das nichts bringt: Starte von OS X-CD bzw. Restore-DVD (mit gedrückter C-Taste) und wähle das Festplattendienstprogramm (im ersten Installer-Menü nicht auf "Fortfahren" klicken!). Wähle "Erste Hilfe", wähle deine Festplatte und gehe auf "reparieren".

    Wenn das auch nichts hilft, melde dich nochmal.

    Viel Glück

    Dylan
     
  3. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    Hi,

    Danke erstmal für die Tipps !
    Leider haben beide Methoden das gleiche Resultat: Das Book bleibt genau an der selben Stelle ( der Mauszeiger oben links und das OS X Window erscheint, dann sofort Freeze ) hängen :(

    Das Dienstprogramm hat zwar einige Zugriffsrechte repariert, aber geholfen hat es leider nicht.


    Gruss, Axel
     
  4. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Probier mal folgendes:

    Starte im Single User Modus, in die Kommandozeile tippst du

    fsck -y (tippen musst du fsck(Leertaste)ßz)

    Das ganze so lange wiederholen, bist du die Meldung:

    **The volume <name> appears to be OK bekommst
     
  5. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    Ok, habe ich gemacht. Wenn ich fsck -y eintippe kommt allerdings immer (auch noch nach dem 20. mal ) "...volume is journaled. no checking performed. ....use the -f option to force checking."
    Das habe ich dann mal gemacht und am ende kam dann auch "The volume <name> appears to be OK".
    Allerdings alles wieder ohne Erfolg :(
    So langsam werde ich sehr unruhig... Ich dachte, so spielchen wären nur bei ner dose zu erwarten :rolleyes:

    Habt Ihr sonst noch einen Tipp bevor ich die HD Platt machen muss ?
     
  6. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Hm... Hoffen wir auch, dass du beim Löschen des PRAM allles richtig gemacht hast.

    Bitte werfe doch auch mal einen Blick auf diesen Artikel:

    http://docs.info.apple.com/article.html?artnum=106464-d


    Unter II.:

    könnte hierbei vielleicht noch ganz interessant sein.
     
  7. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    Ok, hat auch nichts gebracht. Aber Danke für deine Mühen ! Aber ich werde wohl um eine Neuinstallation nicht herum kommen :(
    Ich geh jetzt erstmal schlafen und besorge mir morgen bei einem Freund eine Firewire HD um die wichtigsten Daten zu sichern. Aber das dürfte auch recht schwierig werden, da ich ja nicht mehr ins System komme ?

    Gruss und Gute Nacht,
    Axel
     
  8. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    SO, jetzt geht es wieder

    Hi Dylan,

    wollte mich nochmal bedanken, dass du mir mit rat und tat zu so später stunde zur seite standest. Ist ja nicht selbstverständlich :)
    Ich musste dann die HD formatieren und osx neu installieren. Was jetzt der grund für das problem war, kann ich mir immernoch nicht erklären. Habe nichts ungewöhnliches gemacht.
    Naja, auf diese weise konnte ich wenigstens das journaling abstellen. Und jetzt ist wieder alles bestens. :D

    Gruss und guten Rutsch,
    Axel
     
Die Seite wird geladen...

Diese Seite empfehlen