iBook erkennt Geräte an einem USB Port nicht mehr

Diskutiere mit über: iBook erkennt Geräte an einem USB Port nicht mehr im Mac OS X Forum

  1. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hallo Community,

    ich habe gerade versucht meinen Cardreader an mein iBook anzuschließen. Dieser lief nicht. Empört darüber, dass Tiger meinen Cardreader nicht mehr erkennt habe ich meinen zweiten Cardreader angeschlossen welcher auch nicht funktioniert. Die Schuld aufs iBook abwälzend habe ich dann mal meine Digitalkamera und meine zweite optische Maus versucht anzuschließen. Auch nichts.

    Nun ist es so, dass an einem USB Port des iBooks immer der DVD Brenner hängt. Der funktioniert auch noch einwandfrei. Sonst lassen sich aber keine Geräte mehr anstecken.

    Gut, ich bin mir sicher, dass ein Neustart das Problem beheben würde, aber normal ist das nicht. Weiß da jemand an was das liegen könnte?

    Gruß
    Artaxx
     
  2. .mac

    .mac Gast

    ich hatte ähnliche probleme mit einem superbilligen hdd gehäuse für usb. hat immer zig neustarts gebraucht, bis das gerät erkannt wurde. mein drucker und der funkempänger meiner maus machen hingegen nie probleme.
    das ganze wird wohl an den geräten liegen, vermute ich. im pc bereich gibts da ganz ähnliche probleme. usb ist IMHO ziemlich beta.
     
  3. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Also irgendwas scheint hier wirklich faul zu sein. Nach dem Neustart ging der USB Port wieder. Aber jetzt ist er wieder tot.

    Was kann das denn nur sein?

    Gruß
    Artaxx
     
  4. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Update:

    Die IcyBox funktioniert an dem USB Port. Maus, Scanner, Drucker gehen nicht.

    Es scheint als würden nur noch USB 2.0 Geräte funktionieren.

    Gruß
    Artaxx
     
  5. Blacksheep

    Blacksheep MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    Habe das gleiche Problem mit meinem PB - als ich die Hercules DJ Console angeschlossen habe, war der Port plötzlich tot. Auch die Maus wurde danach nicht mehr erkannt. Und als ich bei einem Freund vor ein paar Tagen die Digitalkamera angeschlossen habe, gabs ne Kernel-Panik und die Kamera ließ sich auch erst wieder einschalten, nachdem der Akku einmal draußen war... komisch!!!
     
  6. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Das hört sich gar nicht gut an :(

    Aber warum gehen die USB 2.0 Devices alle?

    Mann Mann, so macht das keinen Spaß.

    Gruß
    Artaxx
     
  7. Blacksheep

    Blacksheep MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    Gute Frage...
    Nach einem Neustart ging ja auch alles wieder.
    Die Cam war übrigens USB 2.0
     
  8. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hmm, Mist ... dann muss ich mir hier eine Übergangslösung einfallen lassen.

    Das komische ist: Mit Strom werden die Geräte versorgt, aber erkannt werden sie nicht.

    Gruß
    Artaxx
     
  9. drzielonka

    drzielonka MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Registriert seit:
    17.12.2005
    Am USB-Anschluß werden Geräte nicht erkannt

    Habe das Problem des Nicht-Erkennens meiner Digitalkamera auch - in meinem Fall eine Minox DD1 (an einem 17''-Powerbook mit Mac OS X 10.4).

    Ich schließe das Teil nicht oft an, aber bis vor Weihnachten (und der letzten Software-Aktualisierung) funktionierte das noch problemlos.

    Seltsamerweise sieht der System-Profiler die Kamera aber, und es gibt beim Einstöpseln des USB-Kabels auch einen Quittungston (an der Kamera).

    Ein Neustart bringt bei mir keine Änderung.

    Ob's der Grund ist oder Einfluß hatte, weiß ich nicht, aber gestern habe ich temporär einen externen DVD-Brenner über USB-2 angeschlossen.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche