iBook erkennt Firewire-Geräte nicht

Diskutiere mit über: iBook erkennt Firewire-Geräte nicht im MacBook Forum

  1. Krill

    Krill Thread Starter Gast

    Beim Einstöpseln springt die externe Festplatte an (ich hab´s mit 3 verschiedenen versucht), erscheint aber weder auf dem Schreibtisch noch im Geräteprofil. Das gleiche mit dem Brenner. Auch als Festplatte lässt sich das iBook (G3/600/10.3) auf meinen anderen Rechnern nicht mehr darstellen. Neuinstallation des Betriebssystems und update auf 3.8 hat nicht geholfen. Hardwarefehler? Wie kann ich das rausfinden?
     
  2. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.493
    Zustimmungen:
    81
    Registriert seit:
    19.06.2004
    HMm, und ich dachte, ich bin alleine damit. Mein verdacht "Firewireport defekt", leider braucht Apple derzeitig aber ziemlich lange für die Reparatur, also muss meins noch warten, denn ich kann gerade nicht darauf verzichten...
     
  3. ChrisOnSki

    ChrisOnSki MacUser Mitglied

    Beiträge:
    358
    Zustimmungen:
    5
    Registriert seit:
    29.05.2003
    Hallo zusammen,

    ich hab ein ähnliches Problem mit einer externen USB Platte im Extfs2 Format. Der Treiber erkennt die Platte zwar aber das Festplattendienstprogramm bleibt beim Starten einfach stehen. Wenn ich dann die Platte abstöpsele startet das Dienstprogramm einwandfrei...

    Hat jemand eine Idee??

    ciao
    Chris
     
  4. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Hallo,
    das ist ja mal interssant. Dachte nämlich auch, das wäre ein Einzelfall bei mir ;).
    Bei meinme ibook G4 800MHz ist das Problem mehrfach aufgetreten. keine Firewiregeräte erkannt, im Systemprofiler stand dann unter Firewire nur "es wurden keine Informationen gefunden". Ist das bei Euch auch so?
    Bei mir hat Neustart PRam-zappen etc alles nichts gebracht, am nächsten Tag ging's dann wieder. War jetzt inzwischen viermal so (in 1 Jahr), jedesmal mit anderen Geräten…
    Der ausführliche Hardwaretest hat mir dann jedesmal einen Fehler auf dem Logicboard diagnostiziert; aber wie gesagt es ging immer von selbst wieder weg, dann war auch der Hardwaretest ok…

    Auf jeden Fall tauscht mir der Händler jetzt gerade das Logicboard, mal sehen was dann ist…

    Schreibt mal, ob das bei Euch die gleichen Symptome hat…Wäre interessant!

    Grüsse,
    p-cord.
    edit:
    @ ChrisOnSki:
    Ich glaube, daß das ein anderes Problem ist, da 1. USB und zweitens die Platte ja erkannt wird… Kenne mich aber mit EXT2FS nicht aus.
     
    Zuletzt bearbeitet: 04.03.2005
  5. Krill

    Krill Thread Starter Gast

    Moin, bei mir gibt es einen ähnlichen Fall mit meinem G4/450Dual: Wenn ich eine bestimmte Festplatte über Firewire anschliessen wollte, funktionierten beide Ports nicht mehr. Nach einem Neustart unter 9.2 (muss ich für einen alten SCSI-Scanner öfter mal machen) funktionierten sie dann dann wieder, danach auch unter 10.3.3. Das ist im letzten Jahr auch etwa 4mal vorgekommen. An meinem G5 laufen immer alle Firewire-Geräte problemlos, ebenso an meinem Powerbook G4. Das Firewire-Problem betrifft nur den G4Dual und das iBook. Gäbe es auch die Möglichkeit, dass eine externe Festplatte (an beiden dran gewesen) in Kombination mit bestimmter Hardware unter 10.3. für die Fehler verantwortlich ist?
    Gruss: Krill
     
  6. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Das habe ich mich auch schon gefragt. Ich hab deshalb auch zweimal bei Apple-Care angerufen und der Mitarbeiter meinte beidesmal, daß die Tatsache, daß der Hardwaretest einen Fehler bringt (nachdem die ext. Geräte abgezogen waren) und daß es durch Neustart und NVRAM-zurücksetzen erstmal nicht weggeht eher auf einen Hardwaredefekt am ibook hinweist. Zumal das bei mir zweimal mit meinem ext. Brenner und zweimal mit meiner externen Festplatte aufgetreten ist… Ich könnte mir aber, auch wenn's irgendwie esotherisch klingt, schon vorstellen, daß die externe Hardware irgendwie zur Deaktivierung des Firewire-Controllers führt. Ich hatte ein ähnliches Problem auch schon am imac G3. Technische Erklärung habe ich dafür aber keine… Ich hab mein ibook jetzt zur Reparatur gebracht, da die Garantie bald ausläuft und noch anderere Probleme da waren (Kopfhörerausgang brummt, Streifen am Display, Verschluss defekt, Riß im Gehäuse…) Mal sehen, ob danach das problem wieder auftritt.

    Grüsse,

    p-cord.
     
  7. Krill

    Krill Thread Starter Gast

    Moin,
    das Ende vom Lied: iBook zur Reparatur gebracht, Diagnose Motherboard muss getauscht werden kostet ca. 550 Euro. Also so viel wie das Gerät wert ist - lohnt sich nicht.
    Seufz.
     
  8. stealth-ml

    stealth-ml MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    10
    Registriert seit:
    13.02.2004
    einfach mal ausschalten. und komplett vom strom trennen. alle firewiregeräte entfernen und 5 min warten. alles wieder anschließen und schauen was passiert.

    (ich hatte das problem bei meinem powermac, danach ging wieder alles)
     
  9. -cq-

    -cq- MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    20.01.2004
    Hi, hatte ich auch mal mit meinem ibook nachdem mir jemand beim Daten übertragen das kabel gezupft hat - dachte schon nu ists kaputt, weil nichts half (neustart usw) aber einmal koplett ausgeschaltet und dann wieder ein und Firewire lief wieder.

    gruss
    c.q.
     
  10. ostbekcowboy

    ostbekcowboy MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    12.05.2005
    ... und gibt es etwas neues??

    Hallo,
    das Thema klingt interessant und wäre eine Erklärung auch meines Problems:
    Ich habe mir gerade ein Powerbook gekauft und möchte nun die wichtigen Daten von meinem alten G3-imac per Firewire übernehmen.
    imac im t-Modus gestartet, Firewire-Signal erscheint dort auch - allerdings der imac nicht als Festplatte auf dem Bildschirm des powerbooks...
    Da ich leider keinerlei externen Firewire-Geräte habe, kann ich die Firewire-Anschlüsse am imac nicht prüfen.
    Wie funktioniert dieser "Hardware-Check" von dem weiter oben die Rede war? Oder wie kann ich sonst herausfinden, ob die Firewire-Anschlüsse funktionieren??
    Hat jemand ansonsten noch ne andere Idee, wie ich die Daten (teilweise bis zu 10 GB groß) übertragen kann?
    Danke
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche