iBook bleibt beim Booten dunkel !!!!

Dieses Thema im Forum "MacBook" wurde erstellt von Pinú´u, 25.09.2005.

  1. Pinú´u

    Pinú´u Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    06.09.2005
    hallo zusammen!

    also mich hat die echte frust gepackt! gestern noch habe ich das teil benutzt ein ibook 12" 800mhz. war alles ok, bis er 1x stehen blieb. ich dachte mir nichts bei, habe ihn aus- und eingeschaltet, war wieder alles ok.

    heute öffne ich den deckel > SCHWARZ!
    ich den aus und eingeschaltet, ich höre das im hintergund was passiert, wobei das typische PING vom hohfahen des macos weggeblieben ist!!!! und das display ist schwarz gebleiben! nach mehrmaligen versuchen das gleiche.

    ich kann das teil nicht mal von einer cd booten, weil ich es vererbt habe, ohne zubehör und progs, und kann nicht ausschliessen, dass das display fratze ist! IST DAS MÖGLICH !?!, oder hat sich das "os" abgeschossen, was mir lieber wäre!!!
    wie kann ich ihn wieder zum leben erwecken ohne boot cd´s oder sonst externer hilfe !?!?

    please HELP !!!!

    Pinu´´u
     
  2. seagers

    seagers MacUser Mitglied

    Beiträge:
    1.240
    Zustimmungen:
    66
    MacUser seit:
    21.04.2005
    Hi, klingt blöd, ist mir aber auch schon mal passiert: Ist die Helligkeit vielleicht ganz auf 0 gedimmt? Taste F2 schon mal ausprobiert?
    Vielleicht ist es das ja
     
  3. autoexec.bat

    autoexec.bat MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Sicher das das Display nicht einfach nur ganz dunkel eingestellt ist? (F1, F2)
     
  4. mm8i

    mm8i MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    16.08.2005
    hört sich für mich nach defektem logic board an. habe leider erfahrung, bei mir haben in zwei jahren sechs davon den dienst quittiert. übrigens ein ziemlich häufiges problem.
    apple hat dazu ein reparaturprogramm aufgelegt, ist auf deren homepage zu finden. da stehen auch die seriennummern drin, die von dem fehler betroffen sind, aber 12", 800 MHz klingt nicht gut.
     
  5. Pinú´u

    Pinú´u Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    06.09.2005
    also die helligkeit ist das erste, was ich überprüft habe!
    das teil arbeitet auch anders im hintergrund als sonst, und das am os was "peng" gemacht hat war meine idee weil beim booten plözlich der typische wilkommensklang fehlte!
     
  6. Pinú´u

    Pinú´u Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    06.09.2005
Die Seite wird geladen...

Diese Seite empfehlen