iBook 1ghz 12" Wireless Lan will nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Kenshiro Shiras, 28.04.2004.

  1. Kenshiro Shiras

    Kenshiro Shiras Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Hey Leute,
    habe seit heute morgen mein 12" 1ghz iBook, einen SMC Barricade SMC2804WBR V.2

    Versuche nun über meine Airport Extreme Karte ion Internet zu kommen aber schaffe ich nicht, wo gebe ich das web passwort ein. Kann mir jemand eine kleine anleitung schreiben?

    Thx Danny
     
  2. RaceFace67

    RaceFace67 Gast

    also ich habe im prinzip die selbe config wie du. im prinzip ist das echt einfach...
    den router vor das dsl modem, dann unter 192.168.2.1 im Webbrowser die Schnellkonfiguration durchführen, evtl. noch manuell die DNS Server in den Netzwerkeinstellungen vom MAC eintragen (kannst Du im Status des Routers unter der Webkonfigurationsoberfläche nachlesen) und es sollte laufen. Ist echt nicht schwer, und ein Blick in die Bedienungsanleitung wirkt oft wunder...

    Gruss, RaceFace
     
  3. Kenshiro Shiras

    Kenshiro Shiras Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Ich weiß es klinkt blöd, aber ich möchte wissen wo und in welchem Menu Du etwas eingetragen hast.

    Mein System ist OS X 10.3.3 und eine Airport extreme Karte.
     
  4. phoenix_ob

    phoenix_ob unregistriert

    Beiträge:
    3.461
    Zustimmungen:
    386
    MacUser seit:
    09.11.2003
    Zu deiner Frage.

    Im Router-Menu kannst du deine WEP-Verschlüsselung angeben (Was du auch tun solltest (Sicherheit)). Den Verschlüsselungscode kannst du als Passwort angeben, der dann automatisch errechnet wird. Du kannst direkt einen HEX oder ASCII Code eingeben. Das hängt vom Router ab. Du kannst zum testen aber mal die WEP-
    Verschlüsselung deaktivieren und die Frage nach dem Passwort überspringen.
    Damit solltest du auf jeden Fall auf den Router kommen.



    Ich habe da auch ein ähnliches Problem. Ich komme nicht auf meinen WLAN-Router wenn ich das WEP-Passwort eingebe. Wenn ich den WEP-Code als HEX-Code eingebe dann klappt es. Nur mit dem Passwort halt nicht. Nur ist der Hex-Code so schwierig zu behalten :)

    Kann man irgendwo einstellen das man sich über Airport-Extreme direkt bei einem bestimmten Netz anmeldet und das Passwort speichern ?

    Ich habe erst gestern mein neues iBook 14" 1GHz bekommen und bin noch nicht so richtig im Thema drin.


    Have a nice byte

    Thomas
     
  5. armagon

    armagon MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Hallo,
    habe mit den gleichen Geräten dasselbe Problem wie Du. Bist Du vielleicht schon irgendwie dahinter gekommen, wie das nun funktioniert? Wenn ja, kannst Du mir in Bezug der Einstellungen weiterhelfen?:confused:
    Gruß armagon
     
  6. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Beim Verbinden sollte sich im Eingabefeld für das Passwort eine Option zur Speicherung finden. Dann wird der Hex-Key im Schlüsselbund gespeichert und muss nicht jedes Mal eingegeben werden. Das würde ja auch schwer nerven. ;)

    Alternativ kann man in den Netzwerkeinstellungen bei Airport ein bestimmtes Netz mit Passwort einstellen, zu dem verbunden werden soll.

    Screenshot:
     

    Anhänge:

Diese Seite empfehlen