iBook 1,2 Ghz - FireWire-Defekt oder Fehler in 10.3.6.?

Dieses Thema im Forum "MacBook" wurde erstellt von Raphi, 10.12.2004.

  1. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Habe seit einigen Wochen das neue iBook aus dem Apple-Store. Bin auch sehr zufrieden.

    Außer mit folgendem Problem:
    Meine externe 2,5"- Festplatte (FireWire) wurde zunächst entweder nicht oder nur nach ca. 30-45 sec. gemountet. Es handelt sich um ein 2,5"-Gehäuse mit zwei FireWire-Ports, Genesys-Chipsatz und Stromversorgung per FireWire (An meinem iMac-G4 ging es problemlos und an meinem vorherigen iBook G3 800 mit 10.3.5.)

    Ich wollte es dann wissen und habe öfter herumprobiert - das Ergebnis: jetzt reagiert der FireWire-Port gar nicht mehr - auch nicht bei anderen externen laufwerken (DVD-Brenner, 3,5"-festplatte mit ext. Stromversorgung).

    Meine Frage:
    Kann es sich (so hoffe ich ;) ) um einen Software-fehler, z.B. in 10.3.6. handeln (wie ich schon mehrmals im Forum las) oder ist es definitiv ein Hardware-Defekt?
    Das würde dann zwar unter die Garantie fallen, aber ich wäre das iBook für 2 Wochen los - und ich brauche es für meine Arbeit.

    Falls es ein Software-Problem ist, wie könnte man es beheben? Software-Restore-CD´s? Oder 10.3.7. abwarten?

    Hat jemand einen Tipp?
     
  2. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Nach-oben-schieb-und-auf-Tips-hoff ;)
     
  3. fischlunge

    fischlunge MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    Versuch doch mal, ob andere FiWi-Geräte funktionieren … oder Du bügelst mal ein neues System drüber, darauf wirst Du aber wahrscheinlich wenig Lust haben, gelle?

    Achso: meine FiWi-Platte läuft problemlos unter 10.3.6 …
     
    Zuletzt bearbeitet: 10.12.2004
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.431
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    Der Firewire-Port wurde warscheinlich überlastet.

    Das ist im zusammenspiel mit einigen externen Bus-Powered Firewire-Geräten leider keine Seltenheit. Desktop-Macintosh sind da etwas robuster als mobile Macintosh.

    Es ist warscheinlich kein Software-Problem.

    U.u kannst du den Firewire-Port zurücksetzen, wie das geht, findet sich auf den Support-Seiten von Apple. Es wird auch hier im Forum an mindestens 5 Stellen beschrieben.

    Lässt sich der Port so nicht zurücksetzen hast du ein echtes Problem.
    Dann ist der Port abgeraucht, was leider auch keine Seltenheit ist.
    Apple tauscht dann das ganze Mainboard :(

    Wenn man das selbst zahlen muß reichen diese Reparturkosten in etwa auch für ein neues Gerät :(

    Mein Tipp dazu ist generell an i- und Powerbooks die Finger von Firewire-Geräten zu lassen die keine eigene Stromversorgung besitzen. Und selbst die Geräte mit eigener Stromversorgung schliesse ich generell nur an wenn der Rechner ausgeschaltet ist, auch wenn das komplett gegen die viel gepriesene Hot-Plug Fähigkeit von Firewire spricht.

    Bisher habe ich alle meine Macs so vor dem schnellen Firewire-Tot beschützen können.
     
Die Seite wird geladen...
Ähnliche Themen - iBook Ghz FireWire
  1. hilikus
    Antworten:
    21
    Aufrufe:
    1.507
  2. vik
    Antworten:
    19
    Aufrufe:
    822
  3. Emskopp
    Antworten:
    12
    Aufrufe:
    647
  4. maci messer
    Antworten:
    1
    Aufrufe:
    293

Diese Seite empfehlen