iBackup Version 4.0.8 startet nicht

Diskutiere mit über: iBackup Version 4.0.8 startet nicht im Sicherheit Forum

  1. sologon

    sologon Thread Starter MacUser Mitglied

    Beiträge:
    469
    Medien:
    1
    Zustimmungen:
    6
    Registriert seit:
    18.05.2005
    Ich benutze ein PowerBook G4 (Mac OS X 10.4.3) und wollte statt mit SilverKeeper 1.1.4 auf einer externen Festplatte (LACIE) mit dem Programm iBackup 4.0.8 Daten sichern.
    Irgendetwas scheint da nicht zu stimmen, ich lade das Programm von www.grapefruit.ch herunter, installiere es, mache ein Backup und....
    dann startet dieses wunderbare Programm nicht mehr.... (es erscheint nur noch die Adresszeile, das eigentliche Arbeitsfeld wird nicht geöffnet, und der Spendenwusch erscheint noch...)
    2.Versuch: Das gleiche Phänomen noch einmal....
    Mache ich da etwas falsch?
    Hat jemand ähnliche Erfahrungen gemacht?
    sologon
     
  2. themaverick

    themaverick MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    3
    Registriert seit:
    15.06.2005
    also bei mir funktioniert iBackup problemlos ohne jeden Fehler. wobei das letzte backup noch mit 10.4.2 gemacht wurde ... ich teste es mal eben :)
     
  3. themaverick

    themaverick MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    3
    Registriert seit:
    15.06.2005
    bei mir tritt dieser fehler nicht auf aber schreib den programmierer einfach mal an. das hab ich auch gemacht und damit kam die .8 version zustande :)
    also das is absolut kein thema. schilder einfach dein problem
    TM
     
  4. sologon

    sologon Thread Starter MacUser Mitglied

    Beiträge:
    469
    Medien:
    1
    Zustimmungen:
    6
    Registriert seit:
    18.05.2005
    Danke für den Tipp, ich habe dem H. Jahn in der Schweiz schon eine Mail geschickt.
    Mich wundert eigentlich nur, dass dieses Problem noch nicht bekannt ist.
    Inzwischen habe ich den gesamten Download wiederholt, the same procedure...merkwürdig. Einmal kann ich ein Backup machen, danach lässt sich das Programm nicht mehr komplett öffnen.
    sologon
     
  5. nielzholgersson

    nielzholgersson MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    Hi,

    habe das iBackup Tool auch heruntergalden und nach dem Neustart war es nicht mehr da... echt merkwürdig. Würde mich über Neuigkeiten freuen.

    Gruß.nielzholgersson
     
  6. sologon

    sologon Thread Starter MacUser Mitglied

    Beiträge:
    469
    Medien:
    1
    Zustimmungen:
    6
    Registriert seit:
    18.05.2005
    Anscheinend scheint das Problem noch nicht sehr häufig aufgetaucht zu sein. Ich habe grapefruit gemailt.
    Gruß
    sologon
     
  7. nielzholgersson

    nielzholgersson MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    Danke :)
     
Die Seite wird geladen...
Ähnliche Themen - iBackup Version startet Forum Datum
avira antivir mac version 1 Sicherheit 30.10.2013
Neue Version von 1Password 4.0 - Frage dazu? Sicherheit 06.10.2013
System neu einrichten mit iBackup - was ist zu beachten? Sicherheit 07.10.2008
iBackup Sicherheit 15.10.2007
iBackup - Inkrementelles Backup Sicherheit 09.07.2006

Diese Seite empfehlen

Benutzerdefinierte Suche