HP Scanner 4300C und OS 10.3 Probleme

Diskutiere mit über: HP Scanner 4300C und OS 10.3 Probleme im Peripherie Forum

  1. Jack Glowienke

    Jack Glowienke Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    03.05.2002
    Hallo,
    habe einen Scanner von HP und möchte diesen an meinem TI-Book laufen
    lassen. Im Systemprofiler wird zwar ein USB Device angezeigt aber nicht der HP Scanner wie es laut Beschreibung sein sollte.
    Eine Treibersuche war erfolglos (HP und APPLE).
    Habe Vue Scan runtergeladen aber auch das Programm meldet das es keinen
    Scanner findet.
    Kabel sind ok da das Gerät an einem Win Rechner läuft.
    Hat jemand eine Idee ??
    Gruß
    Jack
     
  2. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Registriert seit:
    11.08.2004
    in der tat, der 4300c wird nicht von vue scan unterstützt und auch hp bietet keine aktuellen os x treiber dafür an.
    ich benutze einen hp scanjet 5300c mit vue scan - hast du schon einmal versucht einen anderen treiber auszuprobieren?
    ggf. mal an den hp support schreiben, die waren in meinem falle immer sehr hilfreich :)

    gruß
    w
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Als einzige Alternative zum Nichtfunktionieren des Scanners sehe ich SANE, lt. der Sourcen sind da die Treiber für Scanner mit dem niash-Chipsatz (HP ScanJet 3300/3400/4300) drin.

    MfG
    MrFX
     
  4. Jack Glowienke

    Jack Glowienke Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    03.05.2002
    Danke für die Antworten.
    Aber ist schon traurig das ein Firma wie HP keine vernünftige Unterstützung
    für Mac bietet.
    Das Gerät war damals auch nicht billig.
    Werde mein Glück beim HP Support versuchen.
    Danke für die Antworten.
    Gruß
    Jack
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Wenn's aber keinen Treiber von HP gibt, wirst du beim Support auch keine Hilfe bekommen... die werden jetzt nichtmal schnell einen Treiber für dich schreiben.

    Du kannst ja auch mal SANE probieren.

    MfG
    MrFX
     
  6. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Registriert seit:
    11.08.2004
    wie du sagst damals war schon schwer erstaunt, daß ich noch treiber für meinen 5300c gefunden habe...
    habe mich auch von meinem sehr zuverlässigen hp laserjet 6L zugunsten eines laserjet 1320 getrennt - treiberunterstützung war einfach zu mau...

    gruß
    w
     
  7. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Wobei der LJ 6 aber eigentlich unterstützt wird...

    MfG
    MrFX
     
  8. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Registriert seit:
    11.08.2004
    [OT] nur wie... mit gimp print war es noch am besten - obere ränder stimmten nicht - teilweise verfiel der ausdruck in miese auflösungen - nix mehr mit 600dpi und solche sachen, die einem ernsthaftes benutzen verleiden... habe ihn verschenkt - am pc ist er nach wie vor perfekt.
    nun habe ich den 1320er und der ist auch am mac perfekt ;) [/OT]

    gruß
    w
     
  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Mit HPIJS wird er lt. Liste perfekt unterstützt...

    MfG
    MrFX
     
  10. e.luft

    e.luft MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    12.04.2006
    Hallo,
    habe auch das selbe Probleme und wollte es mit Sane lösen. Nun habe ich das Problem das bei der Installtion von "sane-backends" ein Problem auftritt. Ich soll zu erst "libusb" installieren. Das habe ich auch getan. Trotdem kommt die Meldung. Was mache ich falsch.
    Habe zuerst: "Sane-Preference-Pane" und danach "libusb" installiert. "Twain-Sane-Interface läuft ja nicht ohne "sane-backends".
    Danke für eure Hilfe.

     
Die Seite wird geladen...
Ähnliche Themen - Scanner 4300C Probleme Forum Datum
Probleme mit Netzwerkdrucker Peripherie 02.11.2016
Installation Dokumentenscanner Canon DR-C125 Peripherie 20.10.2016
Externe Festplatte spinnt ... was tun ? Peripherie 29.09.2016
Scanner mit Anbindung an iCloud (oder lokalem Netzlaufwerk) Peripherie 26.09.2016
Probleme mit externer Festplatte nach USB-Trennung Peripherie 22.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche