HP Laserjet 1022 wird nicht erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von the_postman, 21.10.2005.

  1. the_postman

    the_postman Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    27.05.2005
    Hallo,

    irgendwie wird mein HP Laserjet 1022 nicht so recht von Mac OS X Tiger erkannt.
    Ich habe zwar die Treiber installiert (die aktuellsten von hp.com), aber wenn ich etwas ausdrucken moechte, erscheint der Drucker nicht im entsprechenden Dialog.
    Regebootet habe ich schon, hat leider auch nichts gebracht.

    Bei der weiteren Fehlerdiagnose weiss ich allerdings nicht, wie ich vorgehen soll. Die USB Verbindung steht, die Testseite vom Drucker wird auch problemlos ausgedruckt.

    Any ideas?
     
  2. lontano

    lontano MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    03.07.2004
    Habe das gleiche Problem.
    Gestern 1022 gekauft. SW installiert.. Drucker wird erkannt...aber da er „keinen Treiber findet" kann man ihn nicht in die Liste aufnehmen.
    Hiiilfe!
     
  3. shivaZ

    shivaZ MacUser Mitglied

    Beiträge:
    1.377
    Medien:
    1
    Zustimmungen:
    68
    MacUser seit:
    10.03.2005
    ... hmm .. seltsam .. bei mir läuft der seit einem Jahr ohne Probleme, ich kann mich auch gar nicht
    . . daran erinnern, jemals irgendwelche Treiber für ihn installiert zu haben. Ich dacht ich hätte den
    . . einfach angeschlossen und gut war ... sorry, dass ich nicht wirklich helfen kann :rolleyes:
     
  4. Mystras

    Mystras MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    6
    MacUser seit:
    09.05.2004
    Alles löschen und neu installieren. Es kann sein, dass die Treiber von OS X mit denen von HP nicht zu recht kommen
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
  6. lontano

    lontano MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    03.07.2004
    So, war jetzt bei einem Freund mit einem neuen intel imac.
    Dort angeschlossen ... Drucker wird erkannt, in die Liste aufgenommen...
    aber..
    er druckt nichts außer:

    %!PS-Adobe-3.0
    %RBINumCopies:1 usw. blabla :mad:

    Ich habe vorher ein dutzend Drucker zum Laufen bekommen, das kann doch nicht wahr sein ??!
     
  7. Mystras

    Mystras MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    6
    MacUser seit:
    09.05.2004
    Intelmac.......... Man bruacht mindestens 2 Jahre bis die Software auf die Kisten einigermassen läuft.
     
  8. .ich

    .ich MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.03.2006
    In diesem Fall scheint doch eher der Drucker verdächtig zu sein, da er schon an zwei Rechnern Probleme gemacht hat. Oder waren das beide Intel-Rechner?
     
  9. lontano

    lontano MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    03.07.2004
    der erste rechner war ein PB titanium.
     
  10. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Und wieso probiert ihr meinen Vorschlag nicht?

    MfG
    MrFX
     
Die Seite wird geladen...

Diese Seite empfehlen