HP-Brenner gegen Atapi CD-Rom tauschen

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Otter, 28.07.2003.

  1. Otter

    Otter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.07.2003
    Völliger Mac Newbie braucht hilfe beim tausch org. mac cdrom gegen hp 9200i scsi brenner. einbau einfach, wird auch gefunden, aber keine cd gelesen. was mach ich falsch?
    os 10.2. findet im system profiler nicht mal scsi überhaupt.
    kann jetzt nur wieder cdrom wechseln um von cd zu starten.
     
  2. minus

    minus MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    0
    MacUser seit:
    24.11.2002
    Hi Otter ...

    ... erst mal herzlich willkommen!

    Welchen Mac hast Du denn? Und SCSI muß terminiert werden!!!

    Gruß: minusman
     
  3. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    gesucht...

    ...und ein bisschen was gefunden:

    Lies Dir mal die beiden folgenden Threads durch. Evtl. ist was für Dich bzw. gegen Dein Problem dabei

    Das Eine

    oder

    Das Andere

    Bist Du sicher, dass Dein eingebauter HP Brenner funktioniert?
    Hat SCSI vorher funktioniert?
    Ist der HP Brenner auf die gleiche ID wie Dein vorheriges CDROM eingestellt (falls dieses ein SC SI Gerät war)
     
  4. Otter

    Otter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.07.2003
     

    Danke für den Willkommensgruß.
    Der Mac ist ein G3 auf 366 aufgemotzt.
    Scsi ist natürlich terminiert, hatte ich vorher in meiner Dose.
    Läuft wunderbar, war da jetzt nur über.
    Was mich vor allem wundert, daß OSX ihn nicht erkennt, 9.2 aber schon.
    Ansprechbar ist er weder noch.
    Bis nächstes Mal.
    Otter
     
  5. Otter

    Otter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.07.2003
    Re: gesucht...

    [Danke für die Infos, den einen Thread kannte ich schon. der andere hilft auch nicht, das problem ist ja ähnlich. 9.2 sieht scsi osX nicht.
    Terminierung stimmt. Id =1, altes cdrom ist atapi.
    Liegts daran?
    scsi bus ist original auf mainboard, ( falls das bei mac auch so genannt wird ).
    kabel ist i.O. gerade mal 30cm mit drei buchsen.
    scsi bus nach extern funzt unter 9.2. unter osX noch nicht probiert, denn wer braucht denn noch ein jaz-laufwerk oder ne kleine 4gbplatte extern?
    auch zip benutze ich nicht mehr.
    möcht nur gern brennen können.
     
  6. Otter

    Otter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.07.2003
    org cdrom auswechseln gegen hp-brenner

    zwei wochen später:
    Hab jetzt das org. cdrom wieder drin und den hp nach draussen gelegt.
    so hab ich wenigstens ein laufwerk das funzt.
    problem aber immer noch nicht weg, logo, oder?
    hab jetzt was über resedit zum anpassen von scsi cdroms für 8.5 und 8.6 gefunden.
    wie gehts denn mit 9.2 oder sogar 10.2 ???
    was ist denn nu eigentlich soviel besser bei mac?
    hardware mässig scheints ja doch schwieriger zu sein.
    werd jetzt mal linux am mac probieren.
    an der dose bin ich damit sehr zufrieden.
    mal sehen was das findet.
     
Die Seite wird geladen...

Diese Seite empfehlen