HILFEEEEE ! ! ! Ipod unter mac os 9

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von macgirgl, 17.03.2004.

  1. macgirgl

    macgirgl Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    hi leute,

    ich habe folgendes problem, habe einen neuen ipod 10 GB und arbeite noch unter mac os 9 mit itunes 2... WIE BEKOMME ICH JETZT MUSIK AUF MEINEN POD???? HILFE!!!
     
  2. boeser_Mann

    boeser_Mann MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    MacUser seit:
    24.07.2003
    Brauchst du eine komplette Bedienungsanleitung, oder schilderst du uns vorher das Problem etwas genauer?
     
  3. boeser_Mann

    boeser_Mann MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    MacUser seit:
    24.07.2003
    Um es kurz zu machen:

    Vor dem Kauf hättest du dieses vielleicht lesen sollen:

    Systemanforderungen:
    Für den iPod für Mac benötigen Sie einen Macintosh Computer mit integriertem FireWire Anschluss und Mac OS X 10.1.5 oder neuer (empfohlen wird Mac OS X 10.3 oder neuer). Für den iPod für Windows benötigen Sie einen PC mit integriertem FireWire oder USB 2.0 Anschluss oder einer Windows zertifizierten FireWire oder USB 2.0 Karte sowie Windows 2000 (Service Pack 4) oder Windows XP Home oder Professional.

    Schade eigentlich! ;)
     
  4. macgirgl

    macgirgl Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    mein problem ist das itunes den pod nicht erkennt, er erscheint auf dem schreibtisch... nur eben nicht mit itunes zu machen!!
     
  5. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Der iPod wird als Laufwerk gemountet, aber die iTunes Versionen von OS 9 unterstützen den iPod nicht.
     
  6. macgirgl

    macgirgl Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    ok, dann nochmal ne andere möglichkeit:

    hab noch ein ibook rumstehen, wenn ich jetzt auf dieses das 10er installiere und itunes 4 müsste es gehen, nur ein problem: kein firewire anschluss...

    gibt es sowas wie ein usb-firewire adapter????


    thanx im voraus!
     
  7. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hi,

    schau doch mal bei Versiontracker, ob es da Software gibt, um den iPod unter Mac OS 9 zu verwenden. Für Linux gibt es ja auch was.

    Grüße,

    tasha
     
  8. macgirgl

    macgirgl Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    hab ich schon, gibts nichts...


    aber trotzdem danke!
     
Die Seite wird geladen...

Diese Seite empfehlen