+++hilfe+++!!!

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von appelknolli, 23.12.2001.

  1. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    hallo macianer,

    ich habe seid gestern ein schweres problem mit meinem system 9.2.2.

    sämtliche aliase können nicht mehr geöffnet werden ”fehler -199“ bei der benutzung des navigationservices (dateien auswählen) bleibt jedes programm einfach hängen und es funktioniert nur noch wahl+apfel+esc bei der harten programm beendigung kommt dann ganz ganz kurz das s/w feld (absturz) ist aber gleich wieder weg. wenn ich jetzt online bin blinkt mein apfel oben links ich kann meine maus bewegen die uhr funktioniert die augen folger noch der maus aber er reagiert auf keinen befehl mehr nicht mal auf wahl+apfel+esc ich kann einfach nix mehr auswählen oder anklicken. ich hatte alle preferences die hierfür in frage kommen gelöscht, die schreibtisch datei neu aufgebaut, p-ram gelöscht, norton (neuste version) findet keine fehler und erste hilfe genau so wenig. weiterhin habe ich ständig fehler 1,2,3 und keine ahnung was das sein soll. selbst wenn ich von einer anderen partition starte mit dem system 9.2.1 habe ich diesen sch….

    was kann das den bitte sein, hat jemand eine idee oder bitte einmal ein neues system installieren? meine system info findet ihr unter profile.

    euer appel :(
     
  2. mioeal

    mioeal MacUser Mitglied

    16
    0
    01.09.2001
    nur ein Tipp

    Hallo Appel,

    in der Macwelt stand mal, dass man mit der OS- CD booten und dann das Tool "Erste Hilfe" ausprobieren sollte.
    Vielleicht bringt es etwas.

    Gruss mioeal
     
  3. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Auf die Schnelle würde ich sagen, es handelt sich um einen Filesystem-Fehler (Festplattenstruktur).

    *Wie siehts unter Mac OS X aus (Hoffentlich auf eigener Partition)?
    *Hast Du erst vor kurzem Arbeitsspeicher (RAM) nachgerüstet?
     
  4. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    ich habe diese heftigen probleme erst seit 9.2.2, aber wie gesagt wenn ich system 9.2.1 starte genau das selbe. macos x liegt auf einer eigenen partition und läuft für meine system leistung prima. ich hatte vor einiger zeit erst mein ram auf 448 mb aufgerüstet einen infinion 256 mb ram-riegel .

    appel :(
     
  5. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    (Wie vielleicht gelesen, hatte und habe ich selbst erheblich Schwierigkeiten mit 9.2.2 - im Ernst, wer es bis jetzt nicht drauf hat, soll es auch gar nicht erst aufspielen).

    Dein System:
    Du schreibst nur G300 und 1 MB 2L-Cache. Es handelt sich offensichtlich nicht um einen B/W (die hatten ja nur 512 KB Cache).
    Wenn es ein B/W wäre, kämme mir Dein Problem fast bekannt vor.

    Also ist es ein beiger MT, oder?

    Vorschlag: Nimm den neuesten Speicherchip wieder raus, boote in 9.2.1, und stelle sicher, dass deine erste Hilfe wirklich die neueste Version ist. Erste Hilfe über die Festplatte rattern lassen, und dann noch mal in 9.2.2 booten.

    Versuch da mal. Ich weiß auch, das Infinion normalerweise sehr gute Speicher bauen, aber auch da gibt es schwarze Schafe.

    Deine Symptombeschereibung klingt auch nach Bus-Fehler usw. was zu 95% auf die Speicher zurück zu führen ist
     
  6. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Hey Mann,

    ich habe Deine Zeilen gerade wieder gelesen, und da steht doch was von Augen, die der Maus folgen!

    Ich wette jeden Betrag, dass dieses Gimick nicht 9.2.2 kompatibel ist. Schmeiß es mal rauß - würde mich nicht wundern, wenn alles wieder in Ordnung wäre.
     
  7. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    einen bus-fehler hatte ich schon öffter, meistens beim kopieren größerer dateien auf eine andere harddisk. das mit dem speicher werde ich mal probieren und die augen sind auch schon deaktiviert. ich habe einen G300/1 MB 2L-Cache Beige, zumindest steht es überall. eine woche später kamen die b/w raus (******). aber was bedeutet fehler -199? den bekomme ich wie gasagt beim klick auf ein alias z.b. im apfelmenü.


    appel :(
     
  8. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Das mit dem Busfehler beim Kopieren von großen Dateien ist auch noch bei den B/W Towern ein ziemliches Problem. Bei einem Bekannten hatte es neben dem Busfehler dazu geführt, dass es seine Festplatte geschreddert hatte.

    Fehler -199 wußte ich mal, kann ich Dir jetzt aber nicht auswendig sagen.

    Versuch das aber mal, wie beschrieben, und stelle bei Erweiterungen ein/aus nur die Apple-eigenen ein. Busfehler können auch von sich untereinander beißenden Systemerweiterungen herrühren.

    Viel Glück
     
  9. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    das mit der festplatte kenne ich auch :D . ich habe den conflict catcher (8.09) auf dem rechner und werde ihn mal nach her laufen lassen, letztens meldete er mir atm sei defekt das war aber auch schon die einzigste meldung. na mal sehen was es wird wenn nicht dann halt ein neues system aufspielen und kilometerlange seriennummern und zugangsdaten für zig-programme wieder eingeben :D ist wahrscheinlich dann die einfachste lösung *schnief*.


    appel :(
     
  10. maclooser

    maclooser MacUser Mitglied

    1.107
    0
    10.11.2001
    Hallo Appelknolli.
    Bevor Du die Weihnachtstage mit Schmerz und Not verbringst, beherzige bitte den Tipp, den ich vielerorts über meine RAM's verzapfe. Ich habe heute wieder so einen Rechner reanimiert. Der hatte Systemfehler -2; konnte sein System (beide) nicht mehr finden; nach Abrüstung auf einen Riegel und einen P RAm reset konnte ich dann nach und nach wieder alles machen.
    Falls Du eine IBM HD haben solltest; wenn die sich beim Lese- und Schreibzugriff etwas wild in ihrem Gehäuse aufführen soll; kann auch ein Fehler sein, selbst richtig gejumperte Master und Slave Platten unterschiedlicher Hersteller! IBM (ATA 66) und Fiutsu (ATA 66) dachten vor dem Update, sie können miteinander, danach hatte ich die IBM wegen Lese- und Schreibfehler heraus genommen, und siehe da, die Fiutsu arbeitete wieder. Bei diesem Rechner habe ich jetzt 2 FlüsterFiutsu eingebaut.
    Ich bin mir nicht sicher, ob man mit Software Hardwareunterstützungen beeinflussen kann::rolleyes:
     
Die Seite wird geladen...
Ähnliche Themen - +++hilfe+++
  1. Mabylina
    Antworten:
    13
    Aufrufe:
    2.251
    Mabylina
    11.08.2012
  2. mokkoll
    Antworten:
    2
    Aufrufe:
    988
    geronimoTwo
    25.10.2011
  3. EdvonSchleck
    Antworten:
    23
    Aufrufe:
    2.242
    EdvonSchleck
    14.03.2011
  4. schlaflos
    Antworten:
    8
    Aufrufe:
    1.265
  5. passenger
    Antworten:
    5
    Aufrufe:
    665
    chrischiwitt
    10.10.2009

Diese Seite empfehlen