Hilfe.....Rechner startet nicht mehr!!

Diskutiere mit über: Hilfe.....Rechner startet nicht mehr!! im Mac OS X Forum

  1. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    Hallo,
    benötige dringend Hilfe. Habe mir eben Firefox gesaugt. Anschließend habe ich den Browser wieder gelöscht!

    Plötzlich ist der Mac eingefroren! BeimStart kommt der SAT1 Ball....dann passiert lange nichts....dann friert er wieder ein!

    Habe nun nach alles Tastenkombis, den Rechner von CD starten wollen....das hat er dann auch gefressen, bis er dann wieder eingefroren ist! :(

    Was nun? Kann mir jemand helfen???
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    Registriert seit:
    02.04.2004
    Hi Oetzi,

    erstmal das PRAM löschen.
    Kannst Du den OS X mit gedrückter [ALT]-Taste bzw. [ALT]+[SHIFT] starten?

    Viele Grüße
    Michael
     
  3. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    pram habe ich gelöscht
    wenn ich mit alt + shift starte, friert er wieder ein :(
     
  4. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    Registriert seit:
    02.04.2004
    Hallo,

    wenn Du von CD startest, kannst Du dann das Festplattendienstprogramm aufrufen und das Volume überprüfen lassen? Bzw. nach dem Überprüfen die Rechte gegebenenfalls reparieren lassen?

    Eventuell 'fsck' in der OpenFirmware ausführen?

    Du kannst während des Starten [Apfel] oder [Alt]+[v] drücken, um in den "verbose mode" zu kommen, wo das System den Bootvorgang komplett anzeigt.

    Viele Grüße
    Michael
     
    Zuletzt bearbeitet: 23.12.2004
  5. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    das werde ich nun mal probieren!
     
  6. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    Registriert seit:
    18.12.2002
    Starte mal mit Apfel-V gedrückt: an welcher Stelle hängt er?








    Oups, zu langsam...
     
    Zuletzt bearbeitet: 22.12.2004
  7. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    ich habe den rechner unter os 9 starten können! ;) sieht schon gut aus!!
    na dann werde ich mal nachschauen, was er mir da alles in den papierkorb gelegt hat!
     
  8. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    er bleibt bei "Warten auf lokales Volume" hängen!!!
     
  9. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    Registriert seit:
    18.12.2002
    Hast du den von Michael vorgeschlagenen fsck gemacht? Rechte repariert? Fremd-RAM ausgebaut?
     
  10. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    mache ich gerade
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche