HILFE - Problem mit Word!

Dieses Thema im Forum "Office Software" wurde erstellt von Killabee24, 02.03.2007.

  1. Killabee24

    Killabee24 Thread Starter MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    MacUser seit:
    28.10.2006
    Liebe Community!

    Ich habe bei Word folgendes Problem: Ich schreibe gerade Diplomarbeit und habe in meinem Text mal für mich selber folgendes eingefügt: "-------"

    Das wurde dann automatisch zu einem Strich! Dabei habe ich mir nichts gedacht, doch in den letzten Tagen taucht dieser Strich immer wieder auf und ich bekomme ihn einfach nicht weg. Weder mit rauskopieren, noch mit löschen, gar nicht! Ich weiß nicht, wie ich das Teil einfach wegbekomme!
    Es rutscht dann auch immer wieder zum nächsten Absatz bzw. wenn ich am nächsten Tag das Dokument wieder öffne, dann ist es an einem anderen Platz!

    Kann mir da wer weiterhelfen, wie ich das Teil wegschaffe? Habe ein englische Version des Office...

    Hier noch das Bild:
    http://img251.imageshack.us/img251/6642/bild1vb0.png

    Ich Danke Euch jetzt schon mal!
     
  2. Lor-Olli

    Lor-Olli MacUser Mitglied

    Beiträge:
    6.644
    Medien:
    6
    Zustimmungen:
    995
    MacUser seit:
    24.04.2004
    ein paar Informationen wären hilfreich:
    Welches System (Tiger?)
    welches Word (2004?)
    welche Tasten(kombination) für Striche (MinusZeichen?)
    StandardDokument / Masterdokument / Formularformat?
    geschützte Elemente?

    hatte auch mal ein Element, das ich einfach nicht löschen konnte. Habe eine leere Zwischenseite erzeugt, die Grafik reingeschoben und die Seite gelöscht, musste allerdings 2 mal Speichern bis es auch wirksam wurde…
     
  3. Killabee24

    Killabee24 Thread Starter MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    MacUser seit:
    28.10.2006
    Hallo!

    System: Mac OS X 10.4.8
    Office 2004 / Word
    Die Tastenkombination waren Minuszeichen!
    Es ist ein ganz normales Standarddokument mit dem ich hier arbeite! also kein extravagantes Ding...

    Was meinst DU mit geschützt Elemente? Also bewußt habe ich da nichts eingestellt bzw. verwendet!
    Es ist ja auch keine Grafik in der Hinsicht, denn dann könnte man sie ja auch markieren und entfernen! Ich kann den Strich nicht mal markieren bzw. irgendwie anklicken! Da geht gar nichts!
     
  4. Ganymed01

    Ganymed01 Gast

    Das ist ein ganz normales Autokorrekturverhalten von Word.

    ab 3 "-" wird bei einem anschließenden Return ein Balken erzeugt.

    Diesen bekommt man normalerweise wieder weg, indem man den Cursor direkt eine Zeile unter den Balken setzt und einfach einmal Backspace drückt.
     
  5. Killabee24

    Killabee24 Thread Starter MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    MacUser seit:
    28.10.2006
    Ja diesen Vorgang kenne ich auch! Ich habe das auch schon probiert, aber wenn ich dann backspacce drücke, dann wandert dieser strich in die nächste Zeile hinter den nächsten Punkt bzw. Absatz! Also so bekomme ich ihn auch nicht weg!
     
  6. Ganymed01

    Ganymed01 Gast

    Sicher, dass auch nicht markiert ist?
    Den Cursor ohne irgendeine Markierung setzen.
     
  7. Killabee24

    Killabee24 Thread Starter MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    MacUser seit:
    28.10.2006
    Ja ich hab meinen mauszeiger eine zeile unter diesem strich hingesetzt, dann backspace gedrückt und der strich wandert eine zeile runter zum nächsten punkt/absatz!
     
  8. BlueAngel

    BlueAngel MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    4
    MacUser seit:
    26.04.2005
    Wie wäre es wenn du die Autokorrektur abschaltest? Leider weiss ich nicht genau wo das beim Word (Mac) is, weil ich gerade im Büro (PC) sitze. Dort ist die Einstellung unter: Extras -> Auto-Korrektur-Option -> AutoFormat während der Eingabe -> Rahmenlinien zu deaktivieren. Dann macht er auch nicht mehr aus --- einen Strich.
     
  9. Killabee24

    Killabee24 Thread Starter MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    MacUser seit:
    28.10.2006
    Hallo BlueAngel:
    Also die Autokorrektur habe ich auch schon ausgeschalten.. Aber der Strich geht nicht weg...
    Ich weiß nciht, ob das irgendwie was mit dem Format zu tun haben könnte!?
     
  10. BlueAngel

    BlueAngel MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    4
    MacUser seit:
    26.04.2005
    @Killabee hmmmm ... muss ich mal drüber nachdenken, woran das noch liegen könnte, *grübel* ... auf die schnelle fällt mir nämlich nichts ein... *zugeb*
     
Die Seite wird geladen...