Hilfe! Powerbook 150 zum Leben erwecken

Dieses Thema im Forum "MacBook" wurde erstellt von Peterpanter, 31.08.2004.

  1. Peterpanter

    Peterpanter Thread Starter MacUser Mitglied

    Beiträge:
    450
    Zustimmungen:
    5
    MacUser seit:
    09.07.2004
    Hallo,

    ich habe neulich mein altes Powerbook 150 aus dem Keller geholt. Vor zwei Jahren lief es noch prima (na ja, fürn 150er halt prima). Doch jetzt gibt es keinen Mucks mehr von sich. Nada, nichts. Ich würde es gerne aus nostalgischen Gründen wieder zum Laufen bringen - mein alter SE hält sich ja auch noch wacker.

    Da ich technisch nicht so bewandert bin, kann ich mir nur vorstellen, daß es daran liegt, daß der Akku tot ist. Obwohl ich nicht weiß, ob das eine Rolle spielt, wenn es am Netzteil hängt.

    Hat irgendjemand eine Idee, was ich ausprobieren könnte?

    Schon mal vielen Dank für Ratschläge und Anregungen.

    Peterpanter
     
  2. Lightspeed

    Lightspeed MacUser Mitglied

    Beiträge:
    977
    Zustimmungen:
    160
    MacUser seit:
    30.07.2003
    altes Powerbook

    Auch wenn der Akku hinüber ist sollte das Book noch am Netz laufen. Viel wahrscheinlicher ist, das Du aufgrund der langen Lagerzeit die PRAM Batterie, die im Powerbook die Einstellungen im "Aus"-Zustand bewahrt austauschen musst. Wie das geht, weiss ich leider nicht genau bei diesem modell.

    Auch möglich: Der Power Manager muss zurück gesetzt werden. Anleitung hier: http://www.macup.com/tipps/tipp.php?up=103
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. Peterpanter

    Peterpanter Thread Starter MacUser Mitglied

    Beiträge:
    450
    Zustimmungen:
    5
    MacUser seit:
    09.07.2004
    Den Power-Manager zurücksetzen hat leider nicht geklappt.

    Weiß jemand vielleicht, wo ich eine (und welche) PRAM-Batterie bekomme? Google hat mich nicht wirklich weiter gebracht
     
  4. remar

    remar MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    3
    MacUser seit:
    29.09.2003
    Akku raus (prüfen ev. separat laden 5 Zellen NiCd) - liefert Netzteil genügend Spannung? -ein paar Minuten am Netzteil lassen - Einschaltknopf ein paar Sekunden lang drücken.
    Vielleicht hast du das alles schon gemacht. Wenn kein Erfolg, würde ich auch auf die PRAM Batterie tippen > ausbauen und Typ eruieren.
    Viel Erfolg Martin
    (Ich habe u.a. ein 170, 140, 145, 180 die alle noch laufen)
     
  5. Edgar Birzer

    Edgar Birzer Neues Mitglied

    Beiträge:
    379
    Zustimmungen:
    0
    MacUser seit:
    13.07.2004
    Habe eben mal mein 150 aus dem Regal genommen und gestartet. Das Datum des Rechners steht auf Freitag, 1.1.1904, d.h. PRAM Batterie ist leer. Dennoch startet der Rechner! Auch der Akku meines PB ist vollkommen leer. Denn wenn ich das Netzteil abziehe, dann ist der Rechner sofort down. Gerade ausprobiert. Danach Netzteil wieder angesteckt und vom Rechner war nur noch einmal der Dreiklang des Todes zu hören. Alles blieb finster und der Rechner lief nicht mehr an. Aber kein Sorge, durch Drehen des runden Steckers des Stromkabels konnte das PB wieder zum Laufen gebracht werden. Scheint also ein Kontaktproblem zu bestehen.

    @ Peterpanter: Für Dich könnte das bedeuten, daß

    a) weder Dein leerer Akku noch eine ev. leere Pufferbatterie das Starten Deines PB verhindern können und

    b) das möglicherweise der Rechner wegen eines ebenfalls vorhanden Kontaktproblems des rund Stromsteckers nicht startet (Probier hier wie ich ein Drehen oder wiederholtes Aus- und Einstecken!) oder

    c) wie remar ebenfalls erwähnt, daß das Netzteil defekt ist.
     
    Zuletzt bearbeitet: 12.09.2004
  6. Peterpanter

    Peterpanter Thread Starter MacUser Mitglied

    Beiträge:
    450
    Zustimmungen:
    5
    MacUser seit:
    09.07.2004
    danke für die tips, bisher hat aber nix funktioniert. jetzt hab ich es mal aufgeschraubt.

    nur, wo ist die pram-batterie?????

    kann es sich um das teil handeln, das aussieht wie zwei kleine knopfzellen, die nebeneinander liegen und in grünem plastik eingeschweißt sind? drauf steht "varta 2.4V 60mAh 2/V60H Ni-Mh".

    wenn es das ist, wär das schlecht. denn wie es aussieht, läßt sich das gar nicht wechseln, ist irgendwie festgeklebt.

    ratlos grüßt euch peterpanter
     
  7. remar

    remar MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    3
    MacUser seit:
    29.09.2003
    Das wäre der Pufferakku. Soweit ich mich erinnere - schon lange keines mehr geöffnet - ist er an zwei ziemlich langen Kabeln, sodass er ersetzt werden könnte (z.B. bei Conrad besorgen, löten). Das aber erst wenn sich zeigt, dass der wirklich kaputt ist.
    Ich schlage vor, zuerst einmal alle Hilfen, die Apple bietet zu nutzen und nachzulesen:
    http://www.info.apple.com/usen/legacy/
    Speziell: PowerBook 150: Frequently Asked Questions
    Vielleicht findest du da eine Lösung
    Gruss Martin
     
  8. M68

    M68 MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    24.10.2003
    Ich hatte auch einmal ein PB 150. Ich erinnere mich an eine Reperatur. Da hieß es, dass das Interconnect-Board, worauf die Pufferbatterie drauf ist, insgesamt ausgetauscht werden muss. Damals traute ich mich nicht, das selbst zu machen. War ziemlich teuer - vielleicht läßt sich die Pufferbatterie auch ohne dieses Board auswechseln?

    Hast Du schon einmal versucht richtig lange die Büroklammer in das Reset-Dings zu drücken?

    Viel Erfolg!
    m68
     
Die Seite wird geladen...

Diese Seite empfehlen