Hilfe mein Office 2001 läuft nicht unter OS10.4.6

Dieses Thema im Forum "Office Software" wurde erstellt von mrmedien, 24.12.2006.

  1. mrmedien

    mrmedien Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    MacUser seit:
    18.09.2002
    Nach einer Neuinstallation nach nunmehr über vier Jahren startet mein Office nur unter OS 9.2

    Wollte ich eigendlich garnicht mehr installieren. Ich hab es wohl damals "upgedatet", weiß aber leider nicht mehr wo und wie. Classic will ich nicht mehr benutzen. Bin für jeden Hinweis dankbar, stöber schon den ganzen Tag. Schwiegermutter kniescht schon mit den Zähnen, ;.)))))):D
     
  2. mackay

    mackay MacUser Mitglied

    Beiträge:
    2.436
    Zustimmungen:
    7
    MacUser seit:
    05.01.2003
    nachlesen hier: [DLMURL]http://www.microsoft.com/germany/mac/systemvoraussetzungen.mspx#office2001[/DLMURL]

    Kay ;)
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. mrmedien

    mrmedien Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    MacUser seit:
    18.09.2002
    Ich hatte es ja vorher unter OS X laufen

    Ich weiß blos nicht mehr, wie ich das damals gemacht habe. Es läuft ja, aber nur unter Classic. Es lief vor der Neuinstallation auch unter OS x.:confused:
     

Diese Seite empfehlen