Hilfe! Mein Finder spricht plötzlich Spanisch! Ich aber nicht!!!

Diskutiere mit über: Hilfe! Mein Finder spricht plötzlich Spanisch! Ich aber nicht!!! im Mac OS X Forum

  1. Martns

    Martns Thread Starter Gast

    Hallo,

    Archivo Edicion Visualizacion ......


    Ist das Spanisch?? Wie kommt es das mein Finder plötzlich nicht mehr Deutsch sprechen will (Der Rest ist noch Deutsch!)?
    Ich finde in den Landeseinstellungen keine Möglichkeit es umzustellen!
    ******* Globalisierung!

    Kann mir jemand helfen???
     
  2. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    Liest sich so, ja.
    Warum steigst du nicht einfach auf Windows Vista um?
    Das kommt immer nur in einer Sprache, so dass nichts schiefgehen kann, wenn du die deutsche Version kaufst.

    Oder du lernst einfach Spanisch.
     
  3. QWallyTy

    QWallyTy MacUser Mitglied

    Beiträge:
    2.985
    Zustimmungen:
    32
    Registriert seit:
    15.02.2005
    das problem lässt sich bestimmt durch löschen einer pls oder config datei beheben - leider weiss ich auch nicht welche.
     
  4. freso

    freso MacUser Mitglied

    Beiträge:
    1.279
    Zustimmungen:
    24
    Registriert seit:
    27.09.2002
    na das nenne ich mal einen guten ratschlag.
    wenn man nichts zu sagen hat, einfach mal die Klappe halten! ;)
     
  5. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.816
    Zustimmungen:
    61
    Registriert seit:
    21.10.2003
    nur der finder oder auch andere programme?

    wenn es systemweit ist, helfen dir die systemeinstellungen > landeseinstellung - da musst du unter "sprachen" deutsch ganz nach oben ziehen .... oder eher alemán?
     
  6. Martns

    Martns Thread Starter Gast

    :suspect:

    es ist ganz plötzlich passiert! ich war etwas im internet unterwegs und dann meinete der finder seine deutschkenntnisse verlieren zu müssen!
     
  7. Martns

    Martns Thread Starter Gast

    w i e g e s a g t:

    NUR DER FINDER! in den LANDESEINSTELLUNGEN habe ich es schon versucht! deutsch steht in der liste ganz oben.
    ich habe den finder schon neu gestartet, mich abgemeldet und das system neu gestartet! - HILFT ALLES NICHTS :confused:
     
  8. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    1. Dort den Button "Liste bearbeiten" versuchen.

    2. "com.apple.finder.plist" löschen
     
  9. Marduk

    Marduk MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    34
    Registriert seit:
    13.10.2003
    Verschiebe mal die Datei com.apple.finder.plist von *deinhomeverzeichniss*/Libray/Preferences auf deinen desktop und starte den finder neu. Bringt das nichts einfach wieder zurückschieben, damit du wieder die alten Einstellungen hast.

    Ne Ahnung wie du das geschaft hast? Hab ich ja noch nie gesehen. Was hast du gemacht, bevor er spanisch spricht bzw. was hast du in der Zeit gemacht bevor du den finder neu gestartet hast und er spanisch spricht.
     
  10. Martns

    Martns Thread Starter Gast

    ca. 4 stunden inDesign, Email, verzweifelt versucht auf css klar zu kommen, safari !??
     
Die Seite wird geladen...

Diese Seite empfehlen