Hilfe mein Administratoraccount wird nicht mehr erkannt!

Dieses Thema im Forum "Mac OS X" wurde erstellt von K2vp, 11.10.2005.

  1. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Hi,
    seltsamerweise verweigert Tiger seit dem letzten Booten meinen Administrator-Acount.
    Es erscheint die Meldung:
    Bitte geben Sie Ihren Administratornamen und Ihr Kennwort an.

    Wenn ich meine Daten angebe dann behauptet Tiger sie wären falsch.
    Was tun?

    Gruß, Markus
     
  2. Leachim

    Leachim Gast

    Hast du vorher irgendwelche Einstellungen oder Namen geändert?
    Oder sonst irgendwelche spezielle software laufen gehabt.
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Hast Du noch einen funktionierenden nicht admin Benutzer?
    Wenn ja, dann könnte man den im SU Mode zum Admin machen.

    Alternativ könntest Du mit Hilfe der Boot DVD das Kennwort zurücksetzen, es sei denn, Du hast diese Möglichkeit deaktiviert.

    Möglicherweise wird Dein Passwort deswegen nicht mehr akzeptiert, weil Du (bewusst oder unbew.) das Tastaturlayout umgeschaltet hast, z. B. auf amerikanisch.
    In diesem Fall wird z zu y und umgekehrt.
    Das Problem hatte ich mal gehabt.
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe mein Administratoraccount
  1. MacGirlie
    Antworten:
    7
    Aufrufe:
    262
    dante12
    05.09.2016
  2. mikkomukkt
    Antworten:
    37
    Aufrufe:
    1.535
    mikkomukkt
    17.07.2016
  3. Spock11189
    Antworten:
    38
    Aufrufe:
    3.419
  4. iPhill
    Antworten:
    10
    Aufrufe:
    2.094
    alphabeta
    13.11.2015
  5. suoergamerlol
    Antworten:
    42
    Aufrufe:
    3.103
    BirdOfPrey
    17.08.2014