Hilfe, Mail spinnt!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Flamywyhn, 03.04.2005.

  1. Flamywyhn

    Flamywyhn Thread Starter MacUser Mitglied

    Beiträge:
    3.557
    Zustimmungen:
    0
    MacUser seit:
    23.12.2003
    Ich habe folgendes Problem,

    Mail will meine Mails über einen Server verschicken, den es überhaupt nicht mehr gibt. Es hält sich auch nicht mehr an die aufgestellten Regeln und bereits gesendete Mails deklariert er als empfangene Mails.

    Kann mir jemand helfen, es ist dringend. :(
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Hast Du in dein Einstellungen den Account überprüft und ggf. den nicht mehr vorhandenen Server gelöscht?
    Wenn gar nichts anderes hilft, benenn' Doch mal '~/Library/Preferences/com.apple.mail.plist' um, und starte Mail neu.
    Dann musst Du halt alle Einstellungen neu vornehmen.

    HTH
     
  3. Flamywyhn

    Flamywyhn Thread Starter MacUser Mitglied

    Beiträge:
    3.557
    Zustimmungen:
    0
    MacUser seit:
    23.12.2003
    Ja, ich habe schon vor Wochen den alten Server gelöscht. Es existiert nur dieser eine Account.

    Ist das löschen von '~/Library/Preferences/com.apple.mail.plist' nicht sinnvoller, als das umbenennen der Plist?
     
    Zuletzt bearbeitet: 03.04.2005
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Dann hat das offensichtlich nicht vollständig geklappt.
    Das kommat auf das selbe heraus.
    Der Unterschied liegt lediglich darin, dass Du eine umbenannte Datei auch wieder zurückbenennen kannst.
    Ich empfehle anderen grundsätzlich erst einmal das Umbenennen (falls ein Aufschrei kommt: "Hilfe, meine ganzen Einstellungen sind futsch" :D).
     
  5. Flamywyhn

    Flamywyhn Thread Starter MacUser Mitglied

    Beiträge:
    3.557
    Zustimmungen:
    0
    MacUser seit:
    23.12.2003
    Danke für die Hilfe, ich habe die Plist erst einmal in den Papierkorb gelegt für alle Fälle.

    Danach habe ich erstmal Mail gestartet und sieh an die Einstellungen waren nicht futsch … :D
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Die "Postfächer" sind nicht in der *.plist gespeichert, aber u. a. die Accounts.
    Die letzteren sollten futsch sein
     
Die Seite wird geladen...

Diese Seite empfehlen