Hilfe: G4 466 bootet nicht

Diskutiere mit über: Hilfe: G4 466 bootet nicht im Mac Pro, Power Mac, Cube Forum

  1. tnafele

    tnafele Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    13.01.2006
    Hallo, mein MAC bootet nicht mehr (Bildschirm schwarz) :(

    Nach dem Einschalten blinkt der An-Taster in einem gleichmäßigen Intervall (lang-kurz). Man hört ein einmaliges "Tüt" und die Festplatte. Auf dem Motherboard leuchtet eine rote LED. Mehr tut sich nicht. Was könnte das sein? Dir Grafikkarte ist's nicht, die läuft in einem anderen Mac...
     
  2. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    Hast du mal den PRAM resettet?
    starte den rechner und drücke gleichzeitig die tasten "Apfel+ALT+P+R". warte bis der startgong 3 mal ertönt, dann loslassen und sehen was passiert...
    sollte der rechner danach nicht sarten, muss du mal von der Installations DVD booten
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Welches System? hast Du dieses Prozedere hier schon ausprobiert?

    Du aktivierst den Single User Mode, indem Du beim Systemstart die Tasten + „S" gedrückt halten.

    In der erscheinenden Eingabezeile gibst Du ein:

    1. "fsck -y" + "enter"

    2. wird die Meldung "OK" ausgegeben, "reboot" + "enter" eingeben.

    3. wenn nicht "OK" erscheint, wieder unter 1 beginnen

    ACHTUNG! Im Einzelbenutzermodus gilt die amerikanische Tastaturbelegung "y" und "z" sind vertauscht - den Bildestrich ist "ß".


    Gruss Jürgen
     
  4. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    Registriert seit:
    22.08.2004
    Klingt nach defektem Ram. Nimm mal alle Riegel einzeln raus. Überprüf auch mal die Logic Board Batterie die ist häufig Ursache von Problemen :).
     
  5. tnafele

    tnafele Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    13.01.2006
    Hurra! Herzlichen Dank für eure Hilfe!

    Es war wirklich der RAM oder die Batterie. Nachdem ich beides mit dem von einem anderen Mac getauscht hatte, war das Problem weg!

    Grüße
    Till

    P.S. Jetzt werde ich der Reihe nach alles wieder zurücktauschen, dann finde ich hoffentlich den Verursacher...
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe bootet Forum Datum
Powerbook G4 bootet nicht mehr, bitte um Hilfe Mac Pro, Power Mac, Cube 29.02.2016
Mac Pro a1229 bootet nicht ! HILFE ! Mac Pro, Power Mac, Cube 04.04.2011
DRINGEND! G3 B/W bootet nicht mehr! Hilfe! Mac Pro, Power Mac, Cube 24.03.2007
G3/400 b/w BOOTET NICHT MEHR.... HILFE!!!! Mac Pro, Power Mac, Cube 24.02.2007
Hilfe! Hilfe! G4 bootet nicht mehr!!! Mac Pro, Power Mac, Cube 23.02.2007

Diese Seite empfehlen

Benutzerdefinierte Suche