Hilfe für FrontPage Seite auf Mac

Dieses Thema im Forum "Web Page Design" wurde erstellt von Lynhirr, 02.04.2003.

  1. Lynhirr

    Lynhirr Thread Starter Gast

    Hallo Gemeinde,

    ich hab hier in der Firma die Gestaltung einer bestehenden Seite übernommen. Ich hab die jetzt renoviert und überarbeitet. Gestern ins Netz gestellt, und sie läuft - aber dummerweise nur auf PC!

    Ich hab hier leider keinen Mac und arbeite auf einem NT-Rechner mit dem dummen FrontPage und Gimp. :(

    Als ich dann gestern nach Hause kam und mir die Seite am mac ansah, war ich entsetzt! Die Links, die die unterschiedlichen Werkstätten mit den eigenen Menüs aufrufen, bilden plötzlich einen zusätzlichen Rahmen.

    Siehe: http://www.wfbrheinsieg.de

    Ich habe die Werkstätten in einem eigenen Rahmen realisiert, aber mit diesem Verweis stimmt etwas nicht!

    Ich habe als Zielframe "Standard dieser Seite (rechts)" stehen, zu Auswahl stehen noch:
    -Gleicher Frame
    -Ganze Seite
    -Neues Fenster
    -Übergeordneter Frame

    Welches wäre hier richtig?

    Gibt es hier jemanden, der sich damit auskennt und helfen könnte? Mein Arbeitgeber hier freut sich, daß die Seite auf den PCs läuft, ihm ist Mac egal, aber mir nicht und ich habe hier keine Möglichkeit das zu testen. :(

    Für jede Hilfe dankbar ist

    Lynhirr
     
  2. mackay

    mackay Kaffeetasse

    2.435
    7
    05.01.2003
    Hallo Lynhirr,

    unter normalen Umständen brauchst du keinen Zielframe festlegen. Als Grundeinstellung ist "Standard diese Seite" in FrontPage festgelegt. Was
    FP veranlasst die angeklickten Seiten im Hauptframe zu öffnen.

    Ich hab mir deine Seiten auf dem Win-Rechner angesehen:
    unter IE 5.0 und 6.0 wird alles angezeigt, auch dein Ticker auf der Linkseite.
    unter Opera 7.02 lief der Ticker nicht
    unter Safari v.60 sehe ich den Ticker gar nicht und er öffnet die Seiten zum Teil in neuen Fenstern
    unter Camino werden bei mir die Verweisappletts nicht

    ich bin mir zwar nicht ganz sicher, aber es müsste daran liegen, dass du eventuell noch einen Eintrag auf der Frameseite bzw. bei der Linkzuweisung gemacht hast.

    Ein Frame muss einen eindeutigen Namen haben und ich meine bei die zwei gesehen zu haben.

    Kay ;)
     
  3. mackay

    mackay Kaffeetasse

    2.435
    7
    05.01.2003
    Nachklapp! Es steht in deinem Frame target="Rechts" diese Anweisung gibt es nicht!
    Lösche sie mal aus der Seite.

    Dann sollte es besser laufen.

    Kay ;)
     
  4. Lynhirr

    Lynhirr Thread Starter Gast

    Ah ja ...

    Danke erst mal für die Tips.

    Heute komme ich nicht mehr dazu, werde morgen mal probieren, daran entlang was zu ändern!

    Es grüßt

    Lynhirr:)
     
  5. max@hismac

    max@hismac MacUser Mitglied

    1.377
    42
    05.03.2004
    Wenn Du die Links links als Bilder und nicht als Java machen würdest, würde es vermutlich noch besser/schneller/kompatibler sein, ohne dass man einen Unterschied sehen würde.
     
  6. vinaverita

    vinaverita MacUser Mitglied

    1.888
    12
    16.01.2003
    ich schließe mich max an. die seite hat bei mir ziemlich lange geladen. für links
    lohnen sich keine java applets. dafür gibts bessere wege. java applets machen eine
    seite nur unnötig lahm. zudem muss man java aktiviert haben sonst kann man
    die seite garnicht navigieren.

    gruß vina
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe FrontPage Seite
  1. Maren
    Antworten:
    2
    Aufrufe:
    99
    Maren
    16.09.2016
  2. tobman
    Antworten:
    3
    Aufrufe:
    343
    tobman
    01.05.2016
  3. t3lly
    Antworten:
    2
    Aufrufe:
    592
    simusch
    26.01.2015
  4. x34
    Antworten:
    6
    Aufrufe:
    1.016
    Chuonrad
    22.01.2014
  5. maccoX
    Antworten:
    29
    Aufrufe:
    2.401
    JeDi150
    04.12.2013

Diese Seite empfehlen