Helvetica Problem

Diskutiere mit über: Helvetica Problem im Mac OS X Forum

  1. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Hallo,

    habe schönen superneuen Imac Intel Pro_System 10.4.4_Schriftverwaltung über Linotype FontExplorer X....Program: FH MX

    Wollte eine Lino Helvetica 55 Roman installieren, macht er auch, aber:

    Wenn ich jetzt alte Kundendateien öffne, setzt er statt der -Helvetica 55 roman-, automatisch eine "Times" rein, andere, wie -Helvetica 65 medium- setzt er normal rein, sind ok.
    Im Menue ist aber die -Helv 55 rom- aufgeführt d.h. ich kann sie nachträglich anwählen.

    Ist das ein Konflikt mit der "System Helvetica"....????

    Und wie kann ich dies beheben...
    Alle Timesschriften in der Datei umzuwandeln in Helvetica, wäre einfachste Lösung.
    Mein Problem: Es handelt sich um einen recht großen Kunden mit >Riesendatenumfang<, was nun bedeutet, ich müsste, in tausend+ Dokumenten, die Schriften manuell umwandeln...das wäre der Horror...:(
    Gibt es irgend eine Möglichkeit das es automatisch - als Helv 55 roman- wieder erkannt wird.
    Wo könnte der Fehler liegen.. gibt es vielleicht eine Einstellung im FontExplorer...ist es ein Bug ???????
    Vielen Dank für jede Hilfe........

    Gruß
    hai_ke
     
  2. toto

    toto Gast

    Aktivier vor dem Öffnen der Doks deine gewünschte Helvetica in FE. Das automatische aktivieren funzt nicht immer.

    Gruß Torsten
     
  3. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Die Helvetica ist aktiviert, er zeigt sie in Freehanddoc auch an, aber dort wo sie stehen soll ist eine Times dargestellt...
    Wenn ich die Datei, ohne Pfadumwandlung, konvertiere in irgendein Format kommt die Meldung "Diese Schriftart ist nicht installiert: HelveticaNeue-Roman"

    HIIIIILFFFEEE ......was mach ich falsch, ich hab echt ein Problem mit tausend Docs die demnächst in den Druck müssen.....:(

    Bitte bitte helft mir.....????????

    Gruß hai_ke
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Haike,

    hast Du schon die Font- und Programmcaches
    geleert? Unter Fontanfragen mal bei Freehand MX
    an Stelle „beliebig” – „erlauben” eingeben. Und in
    diesem Fenster alles angekreuzt?

    Gruss Jürgen

    Ausserdem wäre dieser Thread besser unter ”Typografie” aufgehoben
     
  5. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Hallo Jürgen,

    hatte eine längere Besprechung deswegen melde ich mich erst jetzt
    Erstmal danke für deine Hilfe,
    aber wo sind die Fontcaches :
    ich find nix im Caches-Ordner mit Font ..
    Mach ich das manuell oder mit einem Programm?

    Sorry und wo sind die Programmcaches, kann ich auch nicht finden in Caches ?

    Du meinst nicht die preferences ?

    Dann, du siehst ich hab keine Ahnung..,
    wo find ich "Fontanfragen", bei Freehand

    Danke..:confused:
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    hallo haike,

    das alles findest Du in FontExplorer unter
    Einstellungen und in der Menüleiste unter
    Werkzeuge.

    Gruss Jürgen
     
  7. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Hi Jürgen
    hab zumindest die Fontanfragen gefunden:)

    Ich versuch das mal
     
  8. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Hi Jürgen,
    das mit den Einstellungen ist ja echt Klasse !!!!!!
    Hab jetzt auch alles ausgeführt...
    Freehand war gar nicht drin ??!!

    aber...

    der zeigt immer noch die Times...

    Wenn ich den Ordner neu lade,
    dann wird er manchmal auch als rote Helvetica(kaputt?) im Ordner dargestellt...
    und dann zeigt er mir die Helvetica im Freehand-Doc -gepixelt- ??

    Lade ich erneut die schwarze Helvetica(ok?) zeigt er wieder die
    Times..
    Kann es sein, daß ich die Schrift irgendwie zu oft geladen hab ???
    Ich hab die jetzt mal als Gruppe, dann nochmal in der Bib...
    Wie ist es richtig..?

    Hab den FX erst seit 2Tagen geladen, das merkt man ....:rolleyes:

    Aber erstmal einen -->RIESEN-SUPER-DANK<-- an dich, denn das mit dem Fontcache/Werkzeuge etc., ist ja so oder so, sehr wichtig, und somit bin ich der "Systempflege" ja schon mal ein wenig näher gekommen.

    Vielleicht weiß ja noch irgendwer irgendwas....:(

    Gruß
    hai_ke
     
  9. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
  10. hai_ke

    hai_ke Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Hi Jürgen,

    das kostet 69 Euro...

    Is ein bisserl viel...

    Komisch ist das sie mal rot und mal schwarz ist...

    Gruß
    Heike
     
Die Seite wird geladen...
Ähnliche Themen - Helvetica Problem Forum Datum
Helvetica geht nicht mehr!! Mac OS X 23.11.2015
Helvetica Konflikt Mac OS X 08.06.2009
Probleme mit der System-Helvetica Mac OS X 14.01.2006
Helvetica Neue RICHTIG installieren Mac OS X 10.08.2005
systemkonflikt mit helvetica Mac OS X 18.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche