help: Treiber lassen sich auf Win XP nicht installieren!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Nico_Schakau, 24.10.2006.

  1. Nico_Schakau

    Nico_Schakau Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    24.10.2006
    Hallo zusammen,
    ich hab nir vor kurzem das macbook duo-core 2ghz zugelegt und wollte es mit windwos bestücken. Ich habe die aktuelle bootcampversion genutzt. Hab win xp incl sp2 installiert. Windows startet auch. Ich lege die von boot-camp erstellte treiber-cd ein und wärend er entpackt und anschl installiert warnt er dass es sich nicht um win-lizensen handelt. Ich sag trotzdem fortsetzen (einige male) zum schluss kommt eine andere warnmeldung, die mir sagt, dass kein windows lizenslogo, oder son quatsch da ist und wenn ich die installation fortsetzen würde, dann würde das system sehr wahrscheinlich nicht mehr einwandfrei laufen. Breche ich an dieser stelle ab, macht er alles rückgängig. Setze ich die installation fort, dann will er neustarten, ich starte neu, aber er will nicht mehr hochfahren. Auch nicht im abgesicherten modus. Also kann ich nur die alten einstellungen wiederherstellen. Das problem ist, er erkennt die tastatur und all den quatsch nicht, aber vor allem kennt er seine netzwerkkarte, wlan und so nicht, was es mir unmöglich macht ihn online zu bringen. Ich hab nu windows wieder komplett gelöscht, sowie die partition.


    Was mache ich falsch, bzw. was muss ich machen???


    Vielen dank für eure hilfe. (Ich habe keine ahnung von einem mac muss ich hinzufügen. Bitte antworten nicht zu schwer gestalten, da meine computerkenntnisse beschränkt sind)


    Beste Grüße,
    Nico
     
Die Seite wird geladen...

Diese Seite empfehlen