HELP!!! System bleibt ständig hängen

Dieses Thema im Forum "Mac OS X" wurde erstellt von jim_panse, 01.09.2005.

  1. jim_panse

    jim_panse Thread Starter MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    MacUser seit:
    15.02.2005
    Hallo,
    ich hab ein echt grauenhaftes Problem. Mein System bleibt ständig hängen.
    Ich hab einen PowerMac G4 AGP Sawtooth mit 800 MHz Prozessorupgrade. Zwei 40 GB Platten, eine Radeon 7000, 768 MB Ram. Mein OS ist Panther 10.3.9.

    Als ich den Rechner damals gekauft habe, lief alles stabil und reibungslos. Dann habe ich damals die zweite 40 GB Platte eingebaut und ein RAID 0 angelegt. Lief anstandslos. Dann habe ich Tiger installiert. Lief auch alles super.

    Vor zwei Wochen fingen die Probleme an. Das System blieb immer öfter hängen. Er steht gut 30 Sek. bis 1 Minute, der bunte Mauscursor dreht sich, nix rührt sich, und dann gehts wieder. Nun passiert das immer häufiger. Ein Arbeiten ist nicht mehr wirklich möglich.

    Ich bin jetzt hingegangen und hab Panther wieder installiert, das RAID 0 habe ich aufgelöst. Hab schon PRAM gelöscht, etc. Auch über OpenFirmware die Befehle reset-nvram, set-defaults, reset-all, etc gemacht. Das Problem besteht weiterhin.

    Ich hoffe es ist kein Hardware-Defekt!
    Vielleicht hat ja jemand von euch einen Tip. Bin bald am verzweifeln.

    Schöne Grüße euch allen!!!!
     
  2. jim_panse

    jim_panse Thread Starter MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    MacUser seit:
    15.02.2005
    Hallo,
    noch ein neues Problem aufgetaucht. Irgendwann kommt es dann sogar noch besser. Ich kann nichts mehr auf meine Platte schreiben. Will ich einen Ordner anlegen, kriege ich ´ne Fehlermeldung. Will ich was runterladen: "Datei kann nicht gespeichert werden!". Will ich aus einem Programm was speichern! Nee, geht auch nicht.

    Kann dann nur runterfahren. Dann gehts wieder. Einige Zeit lang.

    HEUL! HEUL! HEUL! HEUL!
     
  3. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Nun, das System hast du ja schon neu. Daran wird es dann wohl eher nicht liegen.

    Nach dem Speicherproblem klingt das nach Hardware. Festplatten überprüfen, vielleicht ist eine defekt.

    Dann mal die RAM-Bausteine checken. Upgradekarte dito.
     
Die Seite wird geladen...

Diese Seite empfehlen