HELP bzw. Hilfe! Deutsche Sprache weg!!!!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von TGY, 08.06.2004.

  1. TGY

    TGY Thread Starter MacUser Mitglied

    Beiträge:
    968
    Zustimmungen:
    47
    Registriert seit:
    12.04.2004
    Hallo.

    Hab ein Programm geladen, dass angeblich Festplattenspeicherplatz freiräumt. Gut, ABER seitdem gibt´s iTunes, iMovie, iSync, iChat und den Rechner (Calculator) nur noch in Englisch!!!!!!!!!! Zudem wird ja dann auch die ganze obere Leiste englisch. Was auch immer, ich hätte es halt gerne auf deutsch.

    iTunes hab ich schon runtergeladen, aber wie soll ich die anderen Programme wieder "eindeutschen"? Die waren nämlich auf der Installations-CD und können deshalb angeblich nur über eine (komplette) Neuinstallation wiederhergestellt werden! (was bei mir keine Option ist)

    Kann mir vielleicht jmd die deutschen Sprachfiles schicken für iMovie, iSync, iChat und den Rechner (Calculator) (mit Angabe des Pfades, in den sie gehören, und sonstigen Installationsangaben, falls notwendig)????????????

    Danke danke danke!
     
  2. beige

    beige MacUser Mitglied

    Beiträge:
    373
    Zustimmungen:
    0
    Registriert seit:
    11.06.2003
    cool bleiben und unter systemerweiterungen-landeseinstellungen
    die sprache wieder ändern

    grüße
    :D
     
  3. TGY

    TGY Thread Starter MacUser Mitglied

    Beiträge:
    968
    Zustimmungen:
    47
    Registriert seit:
    12.04.2004
    Alles schon versucht, die Files müssen her...

    Schon versucht, aber wahrscheinlich wurden die Sprachfiles für die einzelnen Programme gelöscht.

    Übrigens iPhoto ist auch betroffen!

    :confused: :( :( :eek:

    Anyone?
     
  4. ydderf

    ydderf MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    28.11.2003
    Hallo TGY,

    Hatte mal das selbe Problem .

    Lösung : Finder / Einstellungen / Erweitert / Alle Suffix zeigen muss Deaktiviert werden!

    Gruß
    ydderf
     
  5. TGY

    TGY Thread Starter MacUser Mitglied

    Beiträge:
    968
    Zustimmungen:
    47
    Registriert seit:
    12.04.2004
    Diese Einstellung war bereits deaktiviert. Wie gesagt, alles deutsch bis auf iPhoto, iMovie, iChat, iSync und Calculator - soweit ich bisher sehen kann. Und beim Aktivieren dieser Programme wechselt auch die obere Leiste (ganz oben) ins Englische.
    :(
     
  6. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.798
    Zustimmungen:
    3
    Registriert seit:
    24.09.2003
    Programm markieren -> Apfel+i oder Rechtsklick->Informationen ->Sprachen
     
  7. Lynhirr

    Lynhirr Gast

    Nicht zu fassen!

     

    Was treibt ihr Jungs immer mit solchen "Programmen". Das ist nicht zu fassen! :(

    Empfehlung: Neuinstallation mit der Option "Installieren und Archivieren". Dann bleiben Programme und Daten erhalten. Das sollte die schnellste und sauberste Lösung sein.

    wavey

    Lynhirr
     
  8. thewalrus

    thewalrus MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
     

    What a pity.

    Das "Festplattenspeicherplatzfreiräumprogramm" hieß nicht zufällig "Monolingual"? Das macht nämlich genau das - Plattenplatz freiräumen indem es (nicht benötigte) Sprachdateien löscht. War auch sehr praktisch bei mir, hab alles bis auf Englisch, Japanisch und Deutsch gelöscht (220MB Platz gespart). Wie dem auch sei, da wirst du um eine Neuinstallation nicht rumkommen.
     
  9. Lynhirr

    Lynhirr Gast

    Ich staune

     

    Um 220 MB zu sparen? :rolleyes:

    Was für eine Festplatte hast du denn?

    wavey

    Lynhirr
     
  10. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Re: Re: HELP bzw. Hilfe! Deutsche Sprache weg!!!!

     
    Genau. Eines dieser Programme (Delocalizer u. a.) wird TGY benutzt haben und dabei leider den kleinen, aber entscheidenden Fehler begangen haben, die deutschen Sprachpakete gleich mit zu entfernen.
    (RTFM!)

    Sehe ich auch so.
     
Die Seite wird geladen...

Diese Seite empfehlen