HDV 1080i wird von iMovieHD nicht richtig deinterlaced

Diskutiere mit über: HDV 1080i wird von iMovieHD nicht richtig deinterlaced im Digital Video Forum

  1. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.194
    Zustimmungen:
    4.050
    Registriert seit:
    03.08.2005
    Wie im Titel schon geschrieben hab ich folgendes Problem.
    Habe ein Video von meiner HC1 auf den Computer überspielt.
    Dann mit iMovieHD (aktuelle Version) geschnitten, vertont etc.

    Egal wie ich das jetzt exportiere, ob MP4, Apple Intermediate Codec... habe ich bei Bewegungen im Bild immer diese Interlaced Streifen an Kanten drin.

    Spiele ich das Projekt jedoch in iMovieHD ab, sind keine Interlace Streifen da.
    Überseh ich da was?
    Ich hab nämlich nichts gefunden, wo ich deinterlace beim encoden einstellen könnte.

    Kann ja nicht sein, dass ich meinen Film nur als nicht "deinterlaced" in progressive Formate ausgeben kann.
     
  2. GloWi

    GloWi MacUser Mitglied

    Beiträge:
    2.036
    Zustimmungen:
    159
    Registriert seit:
    04.05.2005
    bereitstellen -> quicktime -> eigene einstellungen -> Exportieren: "Film - Quicktime Film" -> Optionen -> Kompression oder Größe. Bei einem davon konnte man was mit Interlace rumspielen. Dann sollte das gehn. :)
     
  3. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.194
    Zustimmungen:
    4.050
    Registriert seit:
    03.08.2005
    Hab ich schon probiert. Man kann dort auswählen Quelle -> deinterlace
    Hab beide Einstellungen probiert. Erfolglos.

    Was ich nicht verstehe ist, dass wenn ich den Film als 720p exportiere, dann ist das ja ein progressive Format.
    iMovieHD rechnet den Film dort aber als interlaced rein. Oder deinterlaced falsch.
    Auf jeden Fall hab ich diese hässlichen Streifen drin.
     
  4. silvestre

    silvestre MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    14.12.2005
    ich machs fürs halbwegs anständige anschauen und verschicken per mail so:
    projekt in toast gezogen--- DivX-Disc (enkodierung automatisch)
    einstellungen: VIDEO

    erweiterte Einstellungen---Formatbasiert skalieren: 16:9(amorph) Bikubisch (normal)
    Verbesserungen und quellenbearb. AUS
    Frame Rate lassen
    Zeilensprung aufheben (ob gut?) klären..

    CODEC:
    cod.leistung : atemberaubende .....
    sonst nichts geändert

    ERGEBNIS hängt von bitrate ab, 1000 reicht....

    ton je nach laune

    das ganze funktioniert ganz gut, richtig top qualität hab ich noch nicht ohne die von dir genannten probleme hinbekommen...
     
  5. AgentMax

    AgentMax Thread Starter Super Moderator

    Beiträge:
    37.194
    Zustimmungen:
    4.050
    Registriert seit:
    03.08.2005
    Ich hab zwischenzeitlich eine Lösung für mich gefunden.
    Ich exportiere das Projekt mit der Option Kamera.
    Speichere die Datei jedoch auf der Festplatte ab (kann man auswählen).

    Danach hat man den m2t Stream (HDV) auf der Platte liegen.
    Diesen lade ich in MPEGStreamClip und berechne mit diesem das Video um.
    Als h.264 100% Qualität, Multipass, 720p deinterlaced. Bitrate 4000.
    Schaut gut aus.

    Alles Freeware. Leider braucht man um den m2t Stream öffnen zu können die mpeg2 Wiedergabe Komponente für Quicktime, 19,99 €.

    Andere Lösung ohne MPEG2 von Quicktime ist den Film mit iMovie zu exportieren als Quicktime. Dort als Option beste Qualität (in dem Menü wo man auch CD-ROM etc auswählen kann).

    Dann exportiert iMovie den Film mit dem Apple Intermediate Codec mit, achtung. 75000 kbit/s, 1920x1080. Man braucht also etwas Platz auf der Platte.
    Jedoch lässt sich diese Datei dann aber ohne Probleme mit MPEGStreamClip öffnen.

    Hab mich jedoch für die erster Variante entschieden, da bei der 2.ten ja von 1440x1080 HDV Auflösung schon auf die 1920 hochgerechnet wird. Also Qualitätsverlust.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche