HD wir nicht erkannt

Diskutiere mit über: HD wir nicht erkannt im Peripherie Forum

  1. Hag

    Hag Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    0
    Registriert seit:
    06.01.2004
    Nabend zusammen,
    habe mir eben eine neue 320GB USB Platte zugelegt. Habe die Platte zu Testzwecken bei meiner freundin auf der Dose zubächst auf NTFS formatiert, nun wollt ich die HD auf meinem MAC wieder auf HFS Formatieren, doch sie wird nicheinmal vom Festplattendienstprogram erkannt.
    Gibt es da einen speziellen Grund oder bin ich einfach nur zu dämlich ? meiner meinung nach müsste sie doch automatich gemountet werden sobald ich sie anschließe auch wenn OSX bekanntlich kein NTFS schreiben kann, lesen bzw. erkennen mus es die Platte doch. :(

    Kann das sein das der USB bus einen knacks weg hat ? Wenn ich in den Systemprofiler geh und dort auf USB beginnt das Rädchen welches beim Booten erscheint sich zu drehn und hört nicht mehr auf. Genau wie im Festplattendienstprogram. Würde auch erklären warum die Platte von ner Dose erkannt wird.
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    Registriert seit:
    30.05.2005
    die meisten billig usb bridges laufen nicht am mac. deswegen nimmt man ja auch firewire.
     
  3. Hag

    Hag Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    0
    Registriert seit:
    06.01.2004
    Hatte das USB Teil nun mal im schreibtisch :) und als student muß man halt mit seinen finanziellen Mitteln Haushalten.

    Naja nun aber zun Thema zurück. Hab mit meiner Tieger CD neu gebootet und von dort aus das Festplattendienstprogram gestartet. Komischerweise wurde da die Platte angezeigt und lies sich nun auch erneut auf HFS formatieren. :D
     
  4. Hag

    Hag Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    0
    Registriert seit:
    06.01.2004
    mmmh, die Platte macht noch immer Probleme. Wollte grade mit meinem Backup anfangen und ca. nach 2-3 GB Daten is der Transfer einfach stehen geblieben und seitdem akzeptiert die HD auch keine zugriffe mehr. Kann das wirklich am USB Case liegen bzw sollte ich ein Firewire Case testen und wenn ja habt ihr ein günstiges welches ihr emfehlen könnt ?

    Am USB 1.0 Port der Tastatur läuft die HD das ist doch ein weiteres Indietz dafür, das es am USB controler liegen muß oder irre ich ?
     
    Zuletzt bearbeitet: 03.01.2006
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche