Hat hier jemand erfahrung mit dem G4 MachVelocity MPe?

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von El Jarczo, 29.03.2006.

  1. El Jarczo

    El Jarczo Thread Starter MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    MacUser seit:
    07.07.2004
    Nabend,
    der Titel sagt eigentlich schon was ich wissen möchte.

    Ich habe heute durch Zufall ein MachVelocity Mpe, ein 400 MHz G4 Zif upgrade für G3 Beige und B&W sowie den PCI g4, bekommen.

    Das besondere an diesem Upgrade, von XLR8, ist, das ein zweiter Zif Sockel auf der Karte ist. Damit ist Dual Betrieb möglich. Mit dabei war ein passender G4 400Mhz Zif.

    Im einzelbetrieb funktionieren beider Prozessoren. Wenn ich aber den zweiten Prozessor auf die Velocity Karte Packe, zeigt Machspeedcontrol weiterhin nur einen Prozessor. Mir ist eine kleine rote Box mit Dipschaltern auf der Velocity Karte aufgefallen. Nur habe ich an diesen (vier) Schaltern nichts verstellt. Sie stehen jetzt alle auf aus.

    Das Handbuch schweigt sich über den Sinn dieser Schalter oder notwendige Einstellungen auch aus. Da beide Prozessoren im Einzelbetrieb funktionieren, denke ich das die Stellung dieser Schalter das Problem ist.

    Deshalb: kennt jemand noch diese Karte, zu der man im Internet leider nur wenige Informationen findet. Und kann mir sagen ob oder wie ich die Schalter verstellen muss?

    Grüße,
    Christian
     
Die Seite wird geladen...
Ähnliche Themen - Hat hier jemand
  1. Drzeissler
    Antworten:
    22
    Aufrufe:
    910
    Drzeissler
    13.05.2016
  2. CUC
    Antworten:
    5
    Aufrufe:
    1.295
    MacEnroe
    03.04.2015
  3. eismeervogel
    Antworten:
    5
    Aufrufe:
    1.533
    eismeervogel
    01.04.2013
  4. dinolatino
    Antworten:
    2
    Aufrufe:
    1.268
    dinolatino
    28.07.2010
  5. Superbaranski
    Antworten:
    2.744
    Aufrufe:
    333.006