hässliche schwarzen Rahmen

Dieses Thema im Forum "Mac OS X" wurde erstellt von cm03, 30.06.2005.

  1. cm03

    cm03 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    10.11.2003
    hallo leute

    habe seit einiger zeit den tiger am laufen und bin eigentlich ganz zufrieden. seit gestern abend hat er aber die macke um jede schaltfläche einen schwarzen rahmen zu zeigen, richtig hässlich. hat jemand ne ahnung was das ist und kann man das wieder abschalten? vielleicht bin ich ja zufälligerweise auf ne taste gekommen....

    gruss michi
     
  2. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Du meinst nicht die Option "Kompletter Tastaturzugang" in den Systemeinstellungen unter "Tastatur & Maus"->"Tastatur-Kurzbefehle", oder?
    Damit kann man einstellen, ob alle Elemente eines Dialogs per Tab-Taste anwählbar sind. Erzeugt aber eher einen blauen Rand, um das aktive Objekt, nicht schwarz.
    Ansonsten würe ich tippen, dass Du aus Versehen eine der Optionen unter Systemeinstallungen->Bedienungshilfen aktiviert hast. Guck mal nach, ob da alles deaktiviert ist.
     
    Zuletzt bearbeitet: 30.06.2005
  3. cm03

    cm03 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    10.11.2003
    wies aussieht wars irgend ne bedienungshilfe die aktiviert war. danke für deine hilfe, ist schon super so ein forum!
     
Die Seite wird geladen...

Diese Seite empfehlen