GTKRadiant unter X11 startet nicht

Diskutiere mit über: GTKRadiant unter X11 startet nicht im Mac OS X - Unix & Terminal Forum

  1. macks

    macks Thread Starter MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    0
    Registriert seit:
    05.10.2004
    Ich habe der / die / das GTKRadiant mit dem GTKRadiant-Installer installiert und kann es doch nicht starten und verwenden (der Start wird abgebrochen). Mit dem benötigten und installierten X11 hatte ich bisher keine Probleme. Nach dem Start von GTKRadiant 1.4, oder auch 1.5, gibt die Konsole einen Hinweis auf Probleme mit den Fonts aus. Die Frage ist nun, ob es sich tatsächlich um einen schwerwiegenden Fehler in der 'fontconfig library' handelt oder der zweite Teil der Fehlermeldung '(radiant.ppc:16335): Glib ...' eine entscheidene Auskunft darüber gibt, was hier falsch läuft. Wie sollte ich vorgehen, damit der GTKRadiant startet und arbeitet?

    Verwendetes System und Applikationen:
    MacOS 10.4.1
    X11 1.1 XFree86 4.4.0
    GTKRadiant 1.4 und 1.5 - 'Mac OS X 10.3 Panther or later (Tiger 10.4 included)'

    Fehlermeldung in der Konsole:
    XFree86 Version 4.4.0 / X Window System
    (protocol Version 11, revision 0, vendor release 6600)
    _XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root
    [DRI] screen 0 installation complete
    Screen 0 added: 1024x768 @ (0,0)
    Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
    bash: no job control in this shell
    No fonts found; this probably means that the fontconfig
    library is not correctly configured. You may need to
    edit the fonts.conf configuration file. More information
    about fontconfig can be found in the fontconfig(3) manual
    page and on http://fontconfig.org

    (radiant.ppc:16355): GLib-CRITICAL **: file gstring.c: line 311 (g_string_free): assertion `string != NULL' failed

    (radiant.ppc:16355): GLib-CRITICAL **: file gstring.c: line 311 (g_string_free): assertion `string != NULL' failed
     
  2. macks

    macks Thread Starter MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    0
    Registriert seit:
    05.10.2004
    Ich habe ein altes Backup von Panther hervorgekramt (10.3.7) und unter dem dortigen X11 (v. 4.3) funktioniert GTKRadiant reibungslos. Gut, bringt mich nicht weiter und interessiert hier anscheinend niemanden. ;)

    Falls es doch noch jemand unter Tiger zum funktionieren gebracht hat, würden mich die Umstände und der Weg dorthin schon neugierig machen.
     
Die Seite wird geladen...
Ähnliche Themen - GTKRadiant unter X11 Forum Datum
Mac Partition unter Ubuntu einhängen Mac OS X - Unix & Terminal 03.06.2016
Funktionieren unter Yosemite noch cronjobs? Mac OS X - Unix & Terminal 07.11.2014
cdrdao unter Mountain Lion, IODVDServices funktioniert nicht Mac OS X - Unix & Terminal 21.10.2012
Zwei-Finger-Scrollen in 'less' unter iTerm2 Mac OS X - Unix & Terminal 08.02.2012
Gnuplot unter Lion Mac OS X - Unix & Terminal 17.11.2011

Diese Seite empfehlen

Benutzerdefinierte Suche