Grafikprobleme Warcraft auf iBook

Diskutiere mit über: Grafikprobleme Warcraft auf iBook im Mac Spiele Forum

  1. Saerdna

    Saerdna Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.02.2005
    Hallo allerseits,

    leider hat mir auch eine ausführliche Suche hier im Forum und bei googel nichts gebracht, also meine Frage:

    Sowohl bei World Of Warcraft als auch bei Warcraft 3 habe ich extreme Grafikfehler schon ab dem ersten Bildschirm. Der Monitor "flackert", es werden Blöcke mit falschen Farben angezeigt (immer zur 1/10 Sekunden lang, dann ein anderer), es erscheinen weiße Linien auf dem Bildschirm und ähnliche Artefakte.

    Nach allem was ich hier im Forum gelesen habe sollten beide Spiele auf meinem iBook laufen (tun sie auch, flüssig, aber von den Grafikfehlern bekommt man nach wenigen Minuten Augenschmerzen). Mein System:

    iBook G4 12" 1,2Ghz
    768MB Markenspeicher
    Max OS X 10.3.8 (alle Softwareupdates)
    Boot-ROM 4.8.7f1
    Grafik ATI: ATY,RV280M9+ (32MB VRAM)
    AitPort Firmware 3.4.4f5 (3.50.37.p4)
    Festplatte 60GB Toshiba MK6025GAS

    Ich spiele am eingebauten TFT, liegt es vielleicht daran (kann gerade keinen anderen Monitor probieren).

    Vielen Dank schon mal und schönen Gruß,

    Andreas

    Edit: PRAM löschen sowie alle prefs (warcraft / blizzard) löschen hat leider nicht zum Erfolg geführt, Rechte reparieren dürfte nach meinem Verständnis nichts bringen (oder irre ich mich?)
     
    Zuletzt bearbeitet: 30.03.2005
  2. netznase

    netznase MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    09.07.2003
    Hallo,

    versuch doch mal bei WoW in den Grafikoptionen unten links alle Shader-Effekte zu deaktivieren (auch die Vertex-Shader). Danach beende das Spiel komplett und starte neu.

    Ich bin mir nicht 100% sicher, ob das hilft, aber ein Versuch ist es ja wert.

    Hast Du die Grafikfehler schon im Log-in Screen? Das wäre dann allerdings merkwürdig.
     
  3. Saerdna

    Saerdna Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.02.2005
    Danke für die schnelle Antwort.

    Die Vertex Shader sind bei mir schon im Standard ausgeschaltet; hab es aber auch schon mit und ohne probiert. Alle anderen Grafikoptionen stehen auf niedrig, die Fehler treten in allen verfügbaren Auflösungen und auch im Fenstermodus auf.

    Und ja, die Fehler treten bereits im Login-Screen auf, wenn auch nicht ganz so schlimm wie im eigentlichen Spiel.
    Login: Grafikfehler beschränken sich auf das Emblem über dem Tor.
    Spiel: Sämtliche Welttexturen sind betroffem, seltsamerweise aber nicht die Spieler / NSCs.
    Der einzige Bildschirm ohne Grafikfehler ist der Ladebildschirm "Entering World".

    An meiner Installation liegts auch nicht, hab' schon zweimal neu installiert.

    Gruß,

    Andreas

    Edit: Ich hab' jetzt festgestellt, dass die weißen Balken den ganzen Bildschirm einnehmen, auch wenn das Spiel nur im Fenster läuft. Langsam habe ich den Verdacht, meine Grafikkarte könnte fehlerhaft sein. Wie wahrscheinlich ist das?

    Okay, hab' in der ReadMe.html den Hinweis gefunden, man solle in der Konfigurationdatei die Einträge "SET specular" und "SET pixelShaders" auf 0 zu ändern. Leider gibt es diese Einträge bei mir nicht, und wenn ich sie von Hand eintrage verschwinden sie nach dem nächsten Spielstart.
     
    Zuletzt bearbeitet: 31.03.2005
Die Seite wird geladen...
Ähnliche Themen - Grafikprobleme Warcraft auf Forum Datum
Warcraft 3 auf OSX 10.11 mit Grafikfehler (schwarzes Menu) - MacBook Pro Mac Spiele 07.05.2016
Warcraft III Reign of Chaos Mac Spiele 03.03.2016
grafikprobleme bei cod4 Mac Spiele 03.11.2008
Call of Duty Grafikprobleme Mac Spiele 05.11.2007
Soldier of Fortune - GrafikProbleme PB G4 TI Mac Spiele 15.11.2002

Diese Seite empfehlen

Benutzerdefinierte Suche