Grafikfehler MBP unter Belastung

Dieses Thema im Forum "MacBook" wurde erstellt von someDay, 20.10.2006.

  1. someDay

    someDay Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    5
    MacUser seit:
    20.05.2006
    Hallo,
    Ich befuerchte, mein Temperatursensor bei der Grafikkarte ist defekt. Bei 3D Spielen (konkret: Redline, Quake, Max Payne 2 unter Windows) verzerrt sich das Bild total (Linien, Bloecke, Farbfehler zu sehen), die Musik stockt und das Bild stockt. Manchmal kann man bevor das Bild komplett stockt (aber die Bildfehler schon da sind) noch den Mauszeiger bewegen oder eine Aktion ausloesen, die dann auch (akustische Rueckmeldung) durchgefuehrt wird.

    Die Bildfehler sind meistens kleine Quadrate, farblich verzerrt, die sich in Mustern ueber den ganzen Bildschirm zerren, etwa zu Linien verbunden. Das trat sowohl unter Windows als auch OS X auf. Der Rechner scheint dabei komplett einzufrieren, geht er jedoch in den Ruhezustand (manchmal funktioniert das Zuklappen des Deckels) ist nach dem Aufwachen alles wieder normal.

    Bisher habe ich mehrmals den PR-Ram zurueckgesetzt, danach (evtl auch weil das Book kuehler war) ging es jeweils fuer ein paar Minuten. Der rechte Luefter dreht nicht mehr hoch und ist dauerhaft leise - ich nehme an, das ist der Grund. (Per smcFanControl kann ich ihn aber hochtreiben.)

    OS X drehte nach so einem Anfall einmal die Luefter komplett hoch (beide) und zeigte mir die angehaengte Meldung.

    Ideen? AppleCare (Bisher war das Teil schon 3x in der Reperatur - MLB, Tastatur, interne Batterie sowie der Akku im Rahmen des Austauschprogramms wurden ersetzt.)

    sD.
     

    Anhänge:

  2. someDay

    someDay Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    5
    MacUser seit:
    20.05.2006
    Habe eben einen OpenGL Benchmark Test gemacht - nach 30sek die ueblichen Symptome. Nach dem anschliessenden Neustart war der Startbildschirm voller Grafikfehler, erst nach 5min Abkuehlen war es wieder benutzbar.
    Mal sehen was AppleCare dazu sagt :(

    sD.
     
  3. trixter

    trixter MacUser Mitglied

    Beiträge:
    7.890
    Zustimmungen:
    197
    MacUser seit:
    18.08.2004
    ich denke du muss es einschicken, ich hatte so was bei einen t40p und es war die kühlung
     
  4. Sinclair

    Sinclair MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    1
    MacUser seit:
    28.03.2004
    tja diesen Effekt habe ich seit heute abend auch nur das bei meinen MBP die Grafikfehler bleiben und es auch nicht mehr hochfährt , also wiedermal zu Gravis , mittlerweile in den halben Jahr wo ich das Teil habe war es länger bei Gravis als bei mir im Einsatz.
    Na wenigstens komm ich an meine Daten noch per Target Mode ran.
    So langsam hab ich auch das Gefühl das die Qualität bei Apple extremstens nachgelassen hat. Also ich hatte einen Imac G5 der auch mehr als einmal zu Gravis musste und nun setzt sich das bei dem MBP fort. Mein 4 Jahre altes Powerbook läuft im Gegensatz dazu immernoch und macht den Backuprechner wenn die nagelneuen Maschinen mal wieder schwächeln !!!
    Irgendwie kann es das ja auch nicht sein, aufjedenfall nicht für dem Preis !
     
  5. tobiii

    tobiii MacUser Mitglied

    Beiträge:
    1.219
    Zustimmungen:
    40
    MacUser seit:
    20.05.2006
    Die späten 12 Zoll G4 Powerbooks waren eben qualitätsmässig die Krönung, meiner Meinung nach das Beste was Apple in den letzten 10 Jahren produziert hat.

    Hoffe nur, dass die PPC-Unterstützung der Software-Hersteller noch viele Jahre bestehen bleibt, und wir nicht in 1 oder 2 Jahren das Problem haben, dass viele Programme auf PPC-Macs nicht mehr starten und man gezwungen ist, sich ein MacBook anzutun, bevor die wirklich ausgereift sind.....

    Zum Thema: Das ist sicherlich ein Überhitzungs-Problem, kenn ich von früher wenn man selber an der Grafikkarten-Belüftung rumgeschraubt hatte oder die Grafikkarte zu hoch getaktet hat (lang ists her....)
     
  6. Sinclair

    Sinclair MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    1
    MacUser seit:
    28.03.2004
    so sieht das dann aus :mad:
    wenn es ein Überhitzungsproblem war ist es jetzt permanent, das Gerät war die ganze Nacht aus und läuft gerade 5 Min. der Fehler ist sofort wieder da, da hat sich irgendwas richtig zerlegt.
     

    Anhänge:

  7. tobiii

    tobiii MacUser Mitglied

    Beiträge:
    1.219
    Zustimmungen:
    40
    MacUser seit:
    20.05.2006
    Hm so kenn ich es allerdings nicht muss ich zugeben - ich kenns eher so dass man kleine Klötzchen hat die überall auf dem Monitor verstreut "aufpoppen" - schwer zu beschreiben habs auch lange schon nichtmehr gesehen.
     
  8. Sinclair

    Sinclair MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    1
    MacUser seit:
    28.03.2004
    nee bei mir ist das ein schönes Treppenmuster, naja morgen werd ich das Baby dann mal zu Gravis tragen hilft ja nix, ein weiterer Effekt ist ja auch das es auch nach Neuinstallation das Betriebssystem nicht mehr laden will, installieren wie man auf dem Bild sieht ging noch aber sobald es richtig hochfahren soll war es das :confused:
     
  9. someDay

    someDay Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    5
    MacUser seit:
    20.05.2006
    So sieht das bei mir leider auch aus. Bah. Am Montag gehts zum Haendler. :(

    sD.
     
Die Seite wird geladen...

Diese Seite empfehlen