Glimmerblocker Einstellungen Proxy Problem?

Dieses Thema im Forum "Sicherheit" wurde erstellt von franky83, 22.11.2008.

  1. franky83

    franky83 Thread Starter MacUser Mitglied

    Beiträge:
    562
    Zustimmungen:
    35
    MacUser seit:
    05.12.2007
    Und noch einer...

    hat hier vielleicht jemand Erfahrungen mit dem GlimmerBlocker?
    Falls nicht: http://glimmerblocker.org/

    Ich bekomme das gute Stück nicht zum Laufen. Würde ihn gerne nutzen und bin auch überzeugt von dem Konzept aber die mitgelieferten Filter scheinen auf den jeweiligen Seiten nicht anuschlagen.

    Wenn man unter Advanced > Network Proxy Setting > Update now klickt, dann passiert auch nciht wirklich was. Habe dann mal in den Netzwerkeinstellungen geschaut unter Proxy und keine Änderung wahrgenommen.
    Java GlimmerBlock Prozess läuft aber.

    Weiss jemand Rat?
     
  2. MDT

    MDT MacUser Mitglied

    Beiträge:
    269
    Zustimmungen:
    9
    MacUser seit:
    08.01.2006
    Habe es mir gerade auch mal runtergeladen, werde es gleich mal testen ...
     
  3. franky83

    franky83 Thread Starter MacUser Mitglied

    Beiträge:
    562
    Zustimmungen:
    35
    MacUser seit:
    05.12.2007
    Ja wäre dir sehr dankbar. Vielleicht bekomme ich ja so herraus, wo mein Fehler steckt.
     
  4. silvestrov

    silvestrov MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    24.11.2008
    Ich bin der Entwickler von GlimmerBlocker.

    Können Sie bitte öffnen die "Console" programm in der Hilfeprogrammen und dann wählen "system.log".

    Dann versuchen Sie aktivieren / deaktivieren GlimmerBlocker und dann bitte senden Sie den letzten Teil der "system.log" zu feedback@glimmerblocker.org
     
  5. morten

    morten MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    52
    MacUser seit:
    25.06.2007
    Ich hab' Glimmerblocker auf meinem iMac laufen, läuft bisher echt gut!

    Vielen Dank!
     
  6. franky83

    franky83 Thread Starter MacUser Mitglied

    Beiträge:
    562
    Zustimmungen:
    35
    MacUser seit:
    05.12.2007
    Mail ist raus.
     
Die Seite wird geladen...

Diese Seite empfehlen