Geswitcht - was hab ich getan???

Diskutiere mit über: Geswitcht - was hab ich getan??? im Mac Einsteiger und Umsteiger Forum

  1. juggler

    juggler Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    03.12.2003
    Hallo Mac-User,

    habe seit 5 Tagen meinen ersten Mac (iBook 933, 640MB Ram, Panther 10.3.2) und muß sagen, daß ich doch etwas ernüchtert bin. Das richtige "Wohlfühl-Gefühl" will sich nicht einstellen.

    Zunächst mal zur Hardware:
    Hier gibt's eigentlich keine Probleme - ein sehr schönes Gerät. Verarbeitung ist ok, die Akku-Laufzeit ist genial. Einzig die Tastatur ist nicht die beste (biegt sich in der linken Hälfte durch; die F12 Taste klemmt ab und an), aber damit kann man leben.


    Nun zur Software:
    Hier hab' ich riesen Probleme, aber da ich noch neu in der Materie bin, will mal nicht all zu sehr auf die Pauke hauen, sondern hoffe, daß ich einfach noch nicht die richtigen Kniffe gefunden habe. Vielleicht könnt ihr mir ja helfen:

    1. Geschwindigkeit
    Das ganze System fühlt sich super träge an. Einen Hauptgrund hierfür sehe ich in der Mausbedienung: diese dämliche Ansprechverzögerung (heißt glaub' ich smoothing) raubt mir noch den letzten Nerv. Weiteres Problem ist das Mausrad, mit dem ein vernünftiges Scrolling unmöglich ist - der Fensterinhalt springt und ruckelt ohne Ende. Grauenhaft...
    Ein weitere Sache ist, daß beim Vergrößern von Fenstern der Fensterinhalt mit angezeigt wird. Gerade bei Firefox und Safari (siehe Punkt 2) wird das Hanbdling zur Geduldsprobe. Es ist ja schon schlimm genug, dass ein System mit fast 1GHz dass nicht hin bekommt, aber daß man es als User nicht deaktivieren kann ist schlicht unverständlich.
    Also, insgesamt bin ich mit dem Verhalten der Gui überhaupt nicht zufrieden. Sie bietet viel zu wenig Einstellmöglichkeiten und das Ansprechverhalten ist einfach schlecht.


    2. Der Webbrowser
    Ja mein Gott, was ist das denn?! Ich habe bisher unter Windows den IE und Mozilla bzw Firefox (Firebird) benutzt - ohne Probleme. Unter MacOS nehme ich ebenfalls Firefox oder halt Safari und beide haben erheblich Macken. Viele Seiten werden nicht richtig angezeigt (z.B. map24.de, tvtv.de), oder sehen einfach nur schlecht aus. So sind in beiden Browsern oft die Schriften zu klein oder zu groß (z.B. google im Firefox hat ziemlich kleine Schriften - nicht jedoch unter Windows im gleichen Browser). Das Rendergeschwindigkeit in beiden Browser ist unter aller Kanone - das Scrollen von komplexeren Seiten (sport1.de oder areaxbox.de) ist nicht wirklich kein Vergnügen und per Mausrad fast schon masochistisch.



    Ok, wie bereits erwähnt bin ich noch absolut neu in der Materie und hoffe mal auf ein paar gute Tipps. Denn so wie sich das System "Out-of-The-Box" verhält ist einfach nur enttäuschend. Mein bisheriger Rechner war ein 1GHz PIII Notebook. Ich weiß, dass Mac's nicht unbedingt Geschwindigkeitswunder sind, aber eine annähernd gleiche Geschwindigkeit wird man doch wohl erwarten dürfen... Wie gesagt, es geht mir hier erst mal nicht so sehr um die Anwendungen (bis auf Browser), sonder um den Gesamteindruck, und der ist bis jetzt nicht der beste.


    Gruß, Juggler
     
  2. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    Registriert seit:
    10.09.2003
    Der einfachste Trick, wenn es in der Darstellung ein wenig zäh ist, von Mill. Farben auf 32Taus. runter.

    Spock
     
  3. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
     
    Das war jetzt ein Spässchen, oder? :rolleyes:
     
  4. Copykill

    Copykill MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    8
    Registriert seit:
    08.02.2004
    Hallo,

    hab auch erst seit ca. 1Woche ein iBook G4800 und bin auch nur Windows Software gewöhnt, aber deine Probs hab ich nicht. Der Browser ist sau schnell und tvtv.de wird auch perfekt angezeigt. Das OS ist super und mit der Maus oder dem Trackpad hab ich auch keine Probs, versuch mal in den systemeinstellungen was bei der Maus zu ändern.

    Bin auch neu und kann dir sicher nicht sehr behilflich sein, aber vielleicht hat das Gerät einen Schaden oder versuch es neu aufzusetzen.

    lg aus Wien
    Copykill
     
  5. robdus

    robdus MacUser Mitglied

    Beiträge:
    403
    Zustimmungen:
    0
    Registriert seit:
    02.06.2003
    Würde dir auch empfehlen, das System mal neu aufzuziehen (ist nicht so eine Orgie wie bei XP). Offensichtlich ist da wohl etwas nicht so, wie es sein sollte. Zudem dürfte bei dir ja noch nicht so viel aufgespielt sein.

    Gruß, robdus
     
  6. ilja

    ilja MacUser Mitglied

    Beiträge:
    2.134
    Zustimmungen:
    0
    Registriert seit:
    29.10.2003
    Hast du mal Safari als Browser ausprobiert?

    Ich habe das kleinerer ibook + auch WinPC's. So drastisch wie von dir beschrieben ist der Unterschied nicht...

    EDIT: ja hast du, sorry nicht richtig gelesen. Dann vielleicht doch das System neu drauf?
     
  7. juggler

    juggler Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    03.12.2003
    Hallo,

    danke für die Tipps - ich werde das Teil erst mal neu aufsetzen. (Wie macht man das???) Kann das eventuell etwas mit meiner Speichererweiterung zu tun haben? Habe das Gerät im Laden mit einem 512MB Modul erweitert.

    Gruß, Juggler
     
  8. Copykill

    Copykill MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    8
    Registriert seit:
    08.02.2004
    Neu aufsetzen ist ganz einfach , man muß nur beim hochfahren die OSX CD 1 einlegen und die Taste c drücken, und dann nur dem Instalationsprogramm folgen. Dann die restliche Software von den Restore CD's installieren. Einfach drübertrauen, das geht schon.
    Ach ja, bei der Neuinstal. lösche die Festplatte komplett, nicht reparieren lassen, oder wie sich das nennt........

    lg aus Wien
     
  9. Wuddel

    Wuddel MacUser Mitglied

    Beiträge:
    3.757
    Zustimmungen:
    2
    Registriert seit:
    26.05.2002
    Also Safari hat Probleme mit tvtv.de. Aber mit meinem Firefox läuft es perfekt. Und auch schnell. Das Scrolling in Firefox per Scrollrad ist allerdings nicht sehr perfekt.

    Also der Speicher könnte evtl. kaputt sein so das nur 128 MB genutzt werden? kA

    System neu aufsetzen: Von CD booten. C-Taste gedrückt halten. Anweisungen folgen (auf die "Optionen" achten und Löschen auswählen)
     
  10. juggler

    juggler Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    03.12.2003
    Hallo,

    gut dass es bei euch nicht solche Prob's gibt - das läßt mich hoffen.

    Noch eine Frage zur Installation: wie soll ich die Platte (40GB) am besten partitioniern? Eine große oder besser eine für's System (wie groß) und der Rest für Daten?

    Gruß, Juggler
     
Die Seite wird geladen...
Ähnliche Themen - Geswitcht hab getan Forum Datum
Am 24.12.05 erfolgreich geswitcht Mac Einsteiger und Umsteiger 26.12.2005
geswitcht.. Mac Einsteiger und Umsteiger 02.06.2005
es hat geswitcht Mac Einsteiger und Umsteiger 08.11.2004
Uuuuuuuuuuund - Geswitcht!!!!!!!! Mac Einsteiger und Umsteiger 13.09.2004
Meine Freundin hat (fast) geswitcht! Mac Einsteiger und Umsteiger 16.08.2004

Diese Seite empfehlen

Benutzerdefinierte Suche