Geforce 2 mx unter 10.3.8

Dieses Thema im Forum "Peripherie" wurde erstellt von matt diamond, 09.03.2005.

  1. matt diamond

    matt diamond Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    09.03.2005
    Hallo

    Ich habe mir eine pc nvidia geforce 2mx mit 64mb in meinen g4 400 agp eingebaut. 10.3 erkennt diese karte automatisch und es kommt ein bild. leider gibt es unmengen an pixelfehlern und manchmal blinkt sogar der monitor. ich wollte ein firmware update machen, aber der updater ist der meinung das schon das neuste drauf ist...kann ja bei einer noch nie upgedateten karte die schon einige jahre alt ist nicht sein, oder?
    Ich wollte auch manuell ein rom flashen, jedoch tut sich bei dem flasher (und dem vorgang welcher auf cubeowner.com forum beschrieben ist) nichts.

    Wer kann helfen?
     
  2. beebop69

    beebop69 MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Also wenn das eine PC-Karte ist, kann es immer Probleme geben, auch wenn sie
    "fachmännisch" geflasht wurde. Allerdings habe ich keine Ahnung, wie man eine PC-Karte flasht, das wissen sicher andere Leute hier. :D
     
  3. matt diamond

    matt diamond Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    09.03.2005
    soooo

    habe die karte soeben am pc fachmanisch geflasht.
    Die Pixelfehler sind jetzt nicht weg aber anders... arrrr
     
Die Seite wird geladen...