garage band mit hercules muse pocket usb 5.1 sound card troubles!!

Dieses Thema im Forum "Digital Audio" wurde erstellt von emmagoldberg, 02.02.2006.

  1. emmagoldberg

    emmagoldberg Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.02.2006
    hallo,
    bin ein newbie und habe folgendes problem. habe mir für meinen mac mini eine hercules muse pocket usb 5.1 sound card zugelegt, da der mini ja nur nen kopfhörerausgang besitzt. wenn ich jetzt eine gitarre über den mic eingang auf der soundcarte mit garageband aufnehme, sehe ich die aufgenommene spur in garage band (bekommt signalke) ich höre die gitarre auch während ich spiele über die boxen, wenn ich jedoch die spur abspielen möchte, höre ich gar nix. habe wie gesagt gitarre und meine boxen auf der muse pocket hängen. irgendwie kommt es mir so vor wie wenn garage band mit der usb card nicht zurechtkommt, bzw. sie nicht erkennt. wenn ich die spur aufgenommen hab und dann meine usb card ausstecke, kann ich die spur über den kopfhörerasusgang am mini hören - aber muss doch auch über die usb card einen output geben oder? ist doch saublöd immer umzustecken!!! hab mir bereits detour runtergeladen, jedoch ändert sich nix!! In den Systemeinstellungen kann ich zwischen dem internen lautsprecher und dem usb audio wählen. wobei wenn ich usb audio wähle steht darunter "das ausgewählte gerät hat keine ausgabesteuerung"

    habe schon ziemlich viel herumprobiert und auch auf der hercules page und im inet einen driver gesucht erfolglos, werde mal die hotline ins visier nehmen. kann doch nicht sein, dass auf der packung os x tauglich draufsteht und dann nur die hälfte fkt!!! das mit der stereo tauglichkeit hab ich auch schon in einem forum aufgespürt, hat aber glaub ich nix mit meinen troubles zu tun. der witz is es fkt mit itunes etc... tadellos, aber bei garageband wills keinen ton von sich geben.


    hat jemand diese soundkarte und kann mir weiterhelfen? bitte um vorschläge!!

    lg eG
     
  2. elPete

    elPete MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    6
    MacUser seit:
    08.06.2005
    Hast du die Soundkarte in Garageband auch schon eingestellt?
     
  3. emmagoldberg

    emmagoldberg Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.02.2006
    ja kalr war ich schon bei eibnstellungen und habe dort doe karte ausgewählt, jedoch ist diese in grauer farbe geschrieben, kann die lautstärke in den einstellugnen auch nicht ändern. ist das ein zeichen das gb die karte nicht oder nur teilweise erkennt?
     
  4. elPete

    elPete MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    6
    MacUser seit:
    08.06.2005
    Das mit der Ausgabesteuerng ist normal - das Gleiche ist bei meiner M-Audio Karte auch, aber das hat mit dem Problem bedingt etwas zu tun.

    Wenn die Soundkarte unter Systemsteuerung/Ton eingestellt ist
    und unter Garageband/Einstellungen/AudioMidi dann bin ich ratlos

    Allerdings habe ich die Karte auch nicht.
     
    Zuletzt bearbeitet: 02.02.2006
  5. Dirk_M

    Dirk_M MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    20.01.2005
    Hallo,

    habe auch einen Mini(OS X 10.3.9) u. seit ein paar Tagen eine Pocket Muse. Bin zur Zeit nicht zu Hause, kann aber heute Abend mal meine Einstellungen überprüfen falls es bis dann keine Lösung gibt.

    Gruss
    Dirk
     
  6. Dirk_M

    Dirk_M MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    20.01.2005
    Nabend,

    so, habe mal etwas rumprobiert.
    Der Audioausgang geht bei mir mit GarageBand und der Muse Pocket auch nicht. Unter den Einstellungen in GarageBand lässt sich auch kein USB Audio auswählen(ist grau).
    Bei allen anderen Programmen die ich probiert habe(iTunes, DVDPlayer, Traktor DJ 3 Demo) funktioniert der Audioausgang mit der Muse Pocket.

    Ein GarageBand Update von 2.0.1 auf 2.0.2 hat auch nicht geholfen.

    Habe im Moment keine Idee was man da noch versuchen könnte, im Internet habe ich auf die Schnelle auch nichts zu diesem Problem gefunden.

    Gruss
    Dirk
     
  7. emmagoldberg

    emmagoldberg Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    01.02.2006
    danke für den check, genauso so siehts bei mir auch aus!! :mad: wenn ich das gewusst hätt, hät ich mir anstatt der muse in imic gekauft!!!!

    ich werd mich mal an den hersteller wenden, vielleicht können die mir ja irgendwie weiterhelfen.

    vielen dank für die mühe,
    lg eG
     
  8. killerc

    killerc MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    01.03.2006
    muse not amusing

    Sorry, understand but cant write deutsch.
    I just got the muse lt by hercules and have the same problem-they advertise compatibility with the MAc and there is no software, not a mention in the manual, nothing. However, before I took it to the store, I gave it a try w. th garageband, and although it is greyed out, it does put the sound through. You have to follow the procedure-plug in device, change it in the system prfs, change it in garage band. Its a chopped down version, you dont have the option as the PC users do,but hell, as a long time mac user, am I surprised?
    I wouldnt get the iMic. I did, and it produces unacceptable noise with my iBook. Maybe better w. diffrnt mac, but try before u buy , if u can.
    I dont come here often, so if u want to talk about this, mail me
    richard@cortes.cz

    Danke

    Tschuss
     
Die Seite wird geladen...

Diese Seite empfehlen