G5 startet langsamer als gewohnt

Diskutiere mit über: G5 startet langsamer als gewohnt im Mac Pro, Power Mac, Cube Forum

  1. mac-rt

    mac-rt Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    4
    Registriert seit:
    08.01.2006
    Hallo, zusammen,

    seit einem Problem mit der Schriftverwaltung Suitcase (Software inzwischen gelöscht) startet mein G5 (2x2,3 Ghz, 1,5 GB Ram) deutlich langsamer. Die Verzögerung tritt an jener Stelle auf, wo sich nach dem Schreibtisch-Hintergrundbild oben die Menüleiste zeigen soll. Erst erscheint rechts die Lupe, dann lässt der Rest auf sich warten.

    Ich will, dass der Porsche endlich wieder wie ein Porsche fährt und nicht wie ein Käfer. Was kann ich tun?

    Wer kann mit helfen?

    Beste Grüße, Roland
     
  2. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    kannst ja mal den Pram löschen. eventuell sind da schriften pfade die er sucht, oder auch netzwerke die er nicht findet.
     
  3. thomas123g

    thomas123g MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    11.11.2005
    Probiers mal mit dem Löschen des Schriften-Cache
     
  4. mac-rt

    mac-rt Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    4
    Registriert seit:
    08.01.2006
    Wie mache ich das? Wie unter OS9? Beim Starten Apfel+alt+P+R drücken? Wieviele Startklänge muss ich dann abwarten, bis ich die Tasten wieder loslassen darf?
     
  5. thomas123g

    thomas123g MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    11.11.2005
    Ja, den ParameterRAM löscht du genauso wie unter OS9, dann sicherheitshalber ebenfalls dreimal die Starttöne abwarten.
     
  6. just.doit

    just.doit MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Ich hab auch ein kleines Problem...........

    Schauts auf "Probleme" (nächstes Thema)
     
  7. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    Spam ?!
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    das klingt nach Font Cache. Du kannst erst mal versuchen den Rechner mit shift im save mode zu booten. Dabei werden unter anderen die Font Caches geloescht (seit 10.4) und nur die System Fonts geladen. Danach solltst du den Rechner noch mal Starten um alle Funktionen zur Verfuegung zu haben. Denn es wird auch ein Ueberpruefen des File Systems veranlasst und keine start-up items oder Kernel Extensions von Drittanbietern geladen.

    Du kannst alternativ auch die Freeware Fontfinagler runterladen. Damit lassen sich auch die Font Caches loeschen.
     
Die Seite wird geladen...
Ähnliche Themen - startet langsamer als Forum Datum
Powermac G5 startet nicht. Rotes Licht und Lüfter häulen auf, kein gong. Mac Pro, Power Mac, Cube 05.11.2016
Mac Pro 1.1 os x el capitan startet nach Update nicht mehr Mac Pro, Power Mac, Cube 04.09.2016
Mac Pro 3.1 startet manchmal aber nur mit Anlauf Mac Pro, Power Mac, Cube 25.08.2016
Max Pro 3.1 startet nicht mehr Mac Pro, Power Mac, Cube 18.08.2016
Mac Pro 3.1 (Early 2008) startet nicht Mac Pro, Power Mac, Cube 26.11.2015

Diese Seite empfehlen

Benutzerdefinierte Suche