G5 mit Tiger bootet nicht mehr...

Dieses Thema im Forum "Mac OS X" wurde erstellt von molekuel, 10.05.2005.

  1. molekuel

    molekuel Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Hi @ all,
    heute früh meinen G5 angestellt und es passiert nichts mehr... :mad:
    Der Rechner startet das System, d.h. der "Mac OS X wird gestartet" Ladebalken erscheint, danach erscheint ein leerer Desktop ohne Dock und Dateien, nur ein Teil der Lupe vom Spotlight erscheint und das berühmt-berüchtigte farbkreislein beim ewigen drehen, that's it...
    hab mal die Tiger CD reingeschoben und per Festplatten Dienstprogramm die HD und Zugriffsrechte repariert, was aber nichts gebracht hab. Dann hab ich das System nochmal ab CD aktualisiert (das volle Programm halt), ebenfalls ohne Erfolg, das Resultat bleibt dasselbe!
    Das Problem muss meiner Meinung nach in der Software liegen, da ich den G5 mal mit Firewire mit einem G4 verbunden hab und vollen Zugriff auf die Daten hab (zum glück!). Hat jemand ne Ahnung was das sein könnte oder wie ich das wieder hin krieg ohne den Rechner komplett neu aufzusetzten?
    naja, bin einigermassen "verzweifelt" und demnach froh um jeden Tipp!
    Danke und Gruss, manuel
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Unter 10.3.... hätte ich auf defekte oder fehlende Schriften getippt aber die Probleme gibt es eigentlich mit dem Tiger nicht mehr.
    Hast du mal versucht alle angeschlossenen Geräte auch Netzwerkkabel , Router abzumachen ?
    Oft hilft es auch das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten oder den Font Cache mit dem >>FontFinagler<< zu löschen.

    Gruß
    Marco
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...

Diese Seite empfehlen