G5 - mag meine monitore nicht

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von halbfett, 24.09.2004.

  1. halbfett

    halbfett Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    24.09.2004
    ich habe einen g5 2x2ghz und verwende zwei 19" monitore (nix tft).
    leider scheint mein mac (im letzten november gekauft) diese monitore nicht zu mögen, denn die monitore bleiben nach dem "aufwachen" oft schwarz - bekommen offensichtlich kein signal. das problem tauch auch nach einem kaltstart auf. erst nach mehreren versuchen gedenken die monitore anzuspringen. ich bin ziemlich verzweifelt, da ich auf meinen rechner angewiesen bin. außerdem habe ich gehört, dass ich wohl nicht der einzige bin, der sich mit dem problem rumschlägt.
    mir ist klar, dass ich noch ein "garantie-fall"bin, würde micht aber trotzdem über den erfahrungsbericht von möglichen leidensgenossen freuen.
    die menschen der apple-hotline (die telefonnummer in meinem g5 handbuch war übrigens falsch angegeben) und mein apple-händler wollen von keinen problemen gehört haben.
    ach ja, manchmal spielen auch die lüfter verrückt - immerhin zirpt es bei mir nicht....

    *SEUFZZZZ
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    hi willkommen bei macuser.de

    frage, wie alt sind die monitore? Und brauchst adapter zum anschliessen?
     
  3. halbfett

    halbfett Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    24.09.2004
    mh

    die monitore sind 5 und 3 jahre alt und ich brauche adapter.
     
  4. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Es gibt Monitore, die sich nicht mit dem Energie-Managment vom G5 vertragen. Teilweise geht der Ruhezustand nicht, oder der ganze Rechner geht nicht an. Vielleicht ist das bei Dir der Fall.

    Ich würde _einen_ Monitor abwechselnd an den ADC oder DVI Port anschliessen und schauen, an welche es keine Probleme gibt.

    Danach den anderen. Wenn es nicht funktioniert, wirst Du wohl erstmal damit leben müssen.

    Die Monitore sind nicht kaputt?

    Gruß,

    Frank
     
  5. halbfett

    halbfett Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    24.09.2004
    nee nee,

    die monitore funktionieren sonst ganz normal. es wundert mich auch, dass dieser fehler so unregelmäßig auftaucht.
     
  6. eintausendstel

    eintausendstel MacUser Mitglied

    Beiträge:
    1.507
    Zustimmungen:
    31
    MacUser seit:
    22.11.2001
    der käufer meines G5 2 GHz hat auch das problem und schlägt sich gerade mit dem apple support rum.
    du hast geschrieben, daß du von anderen mit dem problem gehört hast, kannst du mir sagen wo du das gesehen hast ?
     
  7. halbfett

    halbfett Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    24.09.2004
    das hat "admartinator" bei macfixit.com gefunden


    Troubleshooting the Power Mac G5: Cold-start blank screens; re-installing the video card

    We previously reported on a problem with some currently shipping Power Mac G5s where a cold-start (the machine is off, then booted) results in a blank screen from which the user must manually reset via the Command-Eject-R key combination for normal startup to occur.

    We've now hear from some users who have had success eliminating this problem by using the age-old process of resetting PRAM. MacFixIt reader Robert Cramer writes:

    "I have the same problem (blank screen from cold start) with my dual-2 GHz Power Mac G5 and have resorted to zapping the PRAM by selecting Option-Command-P-R immediately after switching power on. The procedure is in the Troubleshooting section of the G5 Manual."

    In this case, it may not be the actual zapping of the PRAM that is doing the trick. Performing the PRAM reset causes your Mac to restart continuously until you release the key combination. It may simply be the repeated restart that is allowing users to startup properly.

    Meanwhile, a report from Frans van der Geest indicates that the problem was temporarily fixed by removing, and then re-installing his RADEON card.

    "A suggestion from Apple to remove and then re-install the video card seemed to work to fix the problem with a black screen when booting my Power Mac G5 'cold' at the beginning of the day. It booted up with the screen working for two days. Today, the first startup was black again: no video was initialized. Restarting directly again and the video was there again."
     
  8. strange.u

    strange.u MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    07.01.2004
    ...siehe meine private nachricht....
     
Die Seite wird geladen...

Diese Seite empfehlen