G5 erkennt USB geräte nicht.

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von marcomac, 25.03.2005.

  1. marcomac

    marcomac Thread Starter Gast

    Was kann das sein, dass mein G5 keine USB Geräte wie Stick und Kamera erkennt?


    So long
    marcomac
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Sind die besagten Gerät denn Formatiert und ist eingestellt das sie auf dem Desktop erscheinen sollen , werden sie im Festplatten Dienstprogramm angezeigt. ?
     
  3. marcomac

    marcomac Thread Starter Gast

    ne, wird nirgens angezeigt.
    an meinem ibook damals erschien das gerät automatisch auf dem desktop als wechseldatenträger.
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    laesst du dir deine Fest-Platten auf dem Desktop anzeigen? Das kann man in den Finder Voreinstellungen an und abschalten. Wenn nein dann werden auch keine Wechselmedien angezeigt.

    Cheers,
    Lunde
     
  5. marcomac

    marcomac Thread Starter Gast

    doch, die harddisk wird aufm desk angezeigt.
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Wenn weder im System Profiler noch im Festplattendienstprogramm eines der Wchselmedien angezeigt wird die auf deinem iBook tadelos funktionieren wuerde ich mal die Fuktionalitaet des Kabels, der Schnittstelle oder des Controllers pruefen. Bei den Developer Tools gibt es ein tool mit dem Namen USB Prober unter /Developer/Applications/Utilities. das koennte da ganz hilfreich sein.

    Cheers,
    Lunde
     
  7. marcomac

    marcomac Thread Starter Gast

    OK. Problem hat sich gelößt.

    Danke
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.964
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Jetzt hab ich das Problem...

    Seit heute erscheint das "externe Platte" Symbol nicht mehr (iMac G5),
    wenn ich das USB-Karten-Lesegerät anschließe.

    Bei Abziehen heißt es, man soll bitte vorher "auswerfen", nur wie denn,
    wenn kein Symbol zu sehen ist??


    Am G4 klappt es einwandfrei. Wenn ich dann per Netzwerk von G5 drauf
    zugreifen will, wird das Volume wieder nicht angezeigt. :confused:

    Was ist denn da los? Was hat der iMac plötzlich? (System 10.4.11 auf beiden
    Rechnern)
     
  9. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.964
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Update:

    Im Festplattendienstprogramm wir es erkannt. Alles in Ordnung.

    Dort kann ich es auch auswerfen, deaktivieren und aktivieren.

    Aber wie kann ich es mounten?


    P.S: Neustart, Finder-Neustart hat nichts gebracht.


    O.K. – hat sich erledigt. Es lag an den Finder-Einstellungen, die waren
    "verbogen":

    Vor "Wechselmedien (Cd-Roms)" hatte sich das Häkchen in ein "-" verwandelt,
    keine Ahnung... kann ich so gar nicht mehr nachvollziehen, wie man
    das hinkriegt... haben wohl die Kinder mit Cd / DVD rumgespielt oder so.


    Jetzt geht es wieder.
     
    Zuletzt bearbeitet: 15.10.2008
Die Seite wird geladen...

Diese Seite empfehlen