G5 Classic fähig???

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Gelzomino, 26.11.2004.

  1. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Ich habe mir überlegt einen G5 zuzulegen, brauche nebenbei aber mit sicherheit auch Classic.
    Jetzt ist die Frage ob der G5 das kann wenn ich einen Systemordner darauf packe, denn eigentlich sind die Dinger ja nicht mehr OS 9 fähig, oder betrifft das nur das booten???

    Gelz
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Ja, das betrifft nur das booten. Du kannst MacOS 9 noch im Classic-Modus starten.
     
  3. Lynhirr

    Lynhirr Gast

    Das betrifft nur die Bootbarkeit in OS 9. Classic funktioniert nach wie vor, und auf dem G5 richtig spritzig :)
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    Booten kannst du nicht mehr - aber einfach das Classic Paket installieren.
    Wobei die 4er und 5er Quarks wohl nicht so recht wollen unter der emulierten
    Classic-Umgebung.
     
  5. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Das ist gut zu wissen ...

    Vielen Dank euch! :)
     
  6. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Moin, Dr.No ... :)
    Quark 4 funktioniert bei mir anstandslos (5 habe ich nicht) - zumindest auf meinem nicht mehr mit OS9 bootbaren G4 (was ja zum G5 keinen Unterschied machen sollte).

    Grüße, tridion
     
Die Seite wird geladen...

Diese Seite empfehlen