G4 wird sehr heiss und die Lüfter gehen nicht an.

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von def1, 28.07.2006.

  1. def1

    def1 Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    15.06.2006
    Wir (mein Mac und ich) haben bei diesen subtropischen Temperaturen scheinbar ein Problem.Ich hab keinen Ventilator und mein Mac scheinbar auch nicht mehr.Jedenfalls gehen die Lüfter nicht an, obwohl die Kühlstäbe des Prozessors regelrecht glühen.Hab leider kein Thermometer um hier konkrete Werte anzugeben.
    Scheinbar führt die Hitze zu regelmässigen Programm abstürzen die (erst) nach 1 bis 2 Stunden Arbeit auftreten.
    Wieso aber gehen die Lüfter nicht an?
    Jemand eine Idee?
    Kann man das irgendwo einstellen?
     
  2. Zoddl

    Zoddl MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    01.08.2005
    Es kann sein, dass die Lüfter verdreckt sind, wobei hier eine Reinigung abhilfe schafft.
    Laufen die Lüfter garnicht oder nur auf normaler Geschwindigkeit ?

    Edit: Ohne laufende Lüfter würde ich den Rechner nicht verwenden, da sonst die CPU über kurz oder lang Schaden nimmt.
     
  3. def1

    def1 Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    15.06.2006
    Verbesserung:
    Also der Lüfter für die CPU läuft schon, allerdings auf Sparmodus (sehr langsam) ausser beim Starten da fährt er mal kurz auf.
    Dreckig ist nix.

    Noch mehr Verbesserung: Der Lüfter an sich, ist anscheinend sehr kräftig mit 3200 Umdrehungen und 184m3/h.(Papst 4212H)
    Wenn der jetzt auch richtig angehen würde wärs zwar etwas laut aber kühl.

    Glaub ich bau mir ne regelbare Lüftersteuerung ein.Ob das hilft?
     
    Zuletzt bearbeitet: 28.07.2006
Die Seite wird geladen...