G4 seltsamer Piepton nach Ruhezustand?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von martin.beier2, 05.04.2007.

  1. martin.beier2

    martin.beier2 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    05.04.2007
    Hallo liebe Macuser,:)
    Ich arbeite mit einem Power Mac G4 533 Dual Digital Audio, mit zwei 40 GB Fesplatten intern, 32 MB ATi und lacie DVD Brenner via Fire Wire,21 Studio Display.
    Immer mal wieder erhalte ich nach dem Einschalten des Rechners nach Ruhezustand aus dem internen Lautsprecher oder dem Inneren? einen Piepton?(ich habe externe Lautsprecher angeschlossen):confused:
    Jetzt bin ich doch etwas besorgt....
    Vielen Dank für Eure Hilfe
    Martin
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    ich wuerde mir da erst mal keine Sorgen machen wenn der Rechner sich nicht sonstwie auffaellig verhaelt. Kommt der Ton auch wenn die externen Lautsprecher nicht angeschlossen sind. Kommt der Ton bevor der Rechner aus dem Ruhezustand aufwacht oder gleichzeitig mit dem Bild?
     
  3. martin.beier2

    martin.beier2 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    05.04.2007
    Ton kommt auch nach dem Einschalten ab und zu,dh.wenn der Mac ganz aus war.Aber erst nachdem der Startton kam.....und der ist wie immer.
     
  4. martin.beier2

    martin.beier2 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    05.04.2007
    Hallo nochmal....erstmal danke für deine Antwort....jetzt hatte ich die externen Lautsprecher ausgesteckt und der Ton kam nicht.Das kann aber auch Zufall sein,da der Ton ja nicht immer kommt...?aber leider immer häufiger...
    Der Mac läuft ansonsten wie immer,aber es nervt halt schon ein wenig,wenn mein "Baby" mich immer wieder anpiept und ich es nicht verstehe!
    Viele Grüsse Martin
     
  5. bruegge

    bruegge MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    13.04.2007
    Hm, ich bilde mir ein, ein ähnliches Phänomen beobachtet zu haben. Ich nehme den kurzen Piepser wahr, nachdem ich bereits eingeloggt bin.

    Hat sich bei dir eigentlich etwas genaueres ergeben, Martin?

    Gruß

    bruegge
     
  6. Krizzo

    Krizzo Gast

    Ich würd einfach mal auf eine fast leere PRAM Batterie tippen. Einfach so aus dem Bauch raus :D
     
  7. bruegge

    bruegge MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    13.04.2007
    Leere Batterie sollte bei mir :)shame: zugegebenermaßen nicht im richtigen Thread: intel iMac 24", 2 Monate alt) eher unwahrscheinlich sein.

    Zwar schalte ich den guten iMac jeden Abend stromlos, bin aber täglich an der Kiste.

    :nacht:
     
  8. Krizzo

    Krizzo Gast

    ich bin ja jetzt kein Experte, ich meinte ja nur "einfach mal aus dem Bauch heraus" :D
     
Die Seite wird geladen...