G4 Powermac 1,42 Doppelp fährt nícht hoch

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Supertramp, 14.12.2006.

  1. Supertramp

    Supertramp Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Hallo !
    Ich bin absoluter!!! Computerlaie. Mein G4 fährt seit heute morgen nicht hoch, ich sehe nur ein kleines Kästchen mit einem blauen Punkt darin und es blinkt. Was könnte das Problem sein ?
    Vielen Dank.
     
  2. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hallo,

    willkommen im Forum. :)

    Zu deiner Frage: da müßtest du schon ein wenig präzisieren.
    Was für ein System?
    Welche Programme?
    Wieviele und welche Systemtools von Fremdherstellern? (also z. B. solche, die das System aufräumen (wie OnyX) oder ins System eingreifen, etwa Finder- oder Dock-Veränderer, oder die über die Systemeinstellungen gesteuert werden (wie mSync) ...
    Was hast du vor dem letzten Herunterfahren geändert? (verschoben, gelöscht, neu installiert, als Startobjekt definiert ...)
    Hast du Hardware modifiziert? (RAM, Platte, Karte eingebaut)
    Was gab es vorher für Unregelmäßigkeiten? (Programm aufgehängt, ungewöhnlich langsam ...)

    Gruß tridion
     
  3. Supertramp

    Supertramp Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Ich versuche mal genauer zu werden, wie gesagt, ich bin absolut blutiger Laie.
    Mac Os X .3.9 glaube ich.
    Ich habe pro-tools 6.4 und reason 2.5 auf dem Rechner, mit einem externen Audio Interface habe in letzter Zeit die Apple Software geupdatet, Mozilla geupdated, seit ein paar Tagen machte das Mail Programm Schwierigkeiten, es beendete ab und zu von selbst. Seit langem brauchte es längere Zeit bis die Ordner auf dem Desktop angezeigt wurden, es ließ sich aber problemlos auf dem Rechner arbeiten und ich habe dem nicht so viel Beachtung geschenkt, (ich habe eine 120 er Platte und die ist relativ voll, gut 4 Jahre alt, seit fast einem Jahr 2 gig Arbeitsspeicher). Der Rechner lief abgesehen davon eigentlich einwandfrei von morgens bis abends. Vor dem letzten Herunterfahren gestern Nacht ist nichts aussergewöhnliches passiert. Ich habe wirklich so gut wie gar keine Ahnung von Computern und wüsste gerne, welche Möglichkeiten in Betracht kommen könnten. Tut mir Leid, as ich nicht so präzise antworten kann :(
    Vielen Dank
     
  4. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hm, die Programme kenne ich nicht ... aber so über den Daumen gepeilt vermute ich mal, daß du zu wenig Festplattenplatz hast (Ordneranzeige, mail). Versuch mal, von der System-CD zu starten, geh ins Festplattendienstprogramm und repariere die Rechte. Gerade in 10.3 ist das noch öfter notwendig (meiner Erfahrung nach).
    Und hänge eine externe Platte dran und kopiere dir Daten von der internen Platte runter und lösche dort mindestens 10 GB. Ich denke, deine interne Platte ist einfach übervoll - denn das System und auch Programme brauchen freien Platz zum temporären Auslagern von schnell benötigten internen Dateien und für Einstellungsdateien.

    Gruß, tridion
     
  5. Supertramp

    Supertramp Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Hallo !
    Vielen Dank für den Tipp ! Ein Schaden könnte nicht vorliegen ?
     
  6. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.978
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Wenn du Tridions Rat befolgt hast und der Start mit der CD funktioniert,
    wissen wir mehr...
     
  7. Supertramp

    Supertramp Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Vielen Dank !
    Er läuft, ich kanns nicht fassen, ich habe noch ein bißchen gelesen und eine Tastenkombination gedrückt, P+R+Apple+Alt. Und seitdem funktioniert er wieder und ist auch schneller... lol
    Wie gesagt, ich bin absoluter Laie.
    Danke für das Feedback!
     
  8. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Du hast einen Dual 1,42 GHz Powermac mit Spiegelblenden? Da hätte ich auch Schiss, dass der nicht geht. EIn feines Teil haste da. :)



    Gruß

    Frank T.
     
  9. Supertramp

    Supertramp Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Yup, und ich bin bisher immer zufrieden gewesen mit dem Gerät, wenn er auch etwas zu laut ist. Wahrscheinlich schade, das ich so wenig Ahnung von Computern habe... aber Danke für das Kompliment !
     
  10. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    ich habe diesen G4 auch - noch. (Während mein neuer G5 immer noch beim Händler ist. :mad:) Und er läuft und läuft ... laut ist er, ja, aber ich höre ohnehin nicht optimal :D - da ist es (fast) wurscht. Bisher hat er mich, bis auf einige Hitze-Abstürze im Hochsommer, nicht verlassen. (Im letzten Sommer trug er dafür Eisbeutel. ;) )
     
Die Seite wird geladen...

Diese Seite empfehlen