G4 nach Install von 9.2.2 friert ein

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von GunterMunter, 11.10.2005.

  1. GunterMunter

    GunterMunter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.10.2005
    Hi allerseits,
    seit kurzem habe ich einen G4 AGP. Auf dem lief OS 10.3.9 einwandfrei.
    Früher war OS 9.2.2 installiert, das ebenfalls einwandfrei lief. Um beide
    Systeme gemeinsam zu installieren, hab ich ne frische, grössere Platte
    eingebaut.

    Jetzt geht's los: Die Installation von OS 9.1 klappt fehlerlos. Nach Neustart
    kommt der Systemassistent und danach keine Probleme.

    Nach Update auf 9.2.1 kommt auch der Systemassistent, friert aber ein.
    Nach Neustart kommt der Systemassistent nicht mehr, Desktop erscheint
    mit markiertem ersten Laufwerk und friert ein.

    Installiere ich direkt OS 9.2.2 von einer anderen CD geschieht das Gleiche
    wie beim Upgraden.

    Hat jemand einen Rat
    MfG
    Gunter Munter
     
  2. Dr. Snuggles

    Dr. Snuggles MacUser Mitglied

    Beiträge:
    4.727
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    Ich habe mir mal erlaubt dich ins richtige Forum zu schieben.
    Gruss Snuggles:)

    P.S: Willkommen im Forum:)
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo und willkommen im Forum

    Schon mal versucht das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten. ?

    Wenn das nicht hilft könntest du noch versuchen mit apfel+alt+o+f in die open firmware zu booten. Auf der Kommando Zeile

    reset-nvram enter =macht einen reset des NVRAM
    reset-all enter = macht einen reset des PRAM und setzt das logic board auf default

    nach dem letzten enter sollte der Rechner normal weiter booten.
    Das Zeichen "-" auf der "ß" Taste zu finden. Für diesem Modus wurde amerikanische Tastatur-Layout verwendet.

    Das könnte helfen . :)
     
  4. GunterMunter

    GunterMunter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.10.2005
    eingefroren

    Hi Marco312,
    vielen Dank für Deine Anregungen. Leider hat keine davon weitergeholfen.
    Was mich so irritiert ist, dass die Installation von OS 9.1 keine Probleme bereitet, aber die höheren Versionen das Problem hervorrufen. Und ich weiss sicher, dass auf diesem Rechner 9.2.2 installiert gewesen ist. So hab ich ihn nämlich übernommen. Verändert hab ich nur die Grafikkarte von Original-ATI auf neueres
    Modell und RAM von 512 MB auf 1 GB. Kein Problem für OS 9.1 und 10.3.9.
    Ich versteh's nicht. Hast Du oder hat jemand sonst noch Vorschläge?

    Vielen Dank
    GunterMunter
     
  5. Difool

    Difool Frontend Admin

    Beiträge:
    8.153
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
    Schau mal nach, ob du im Systemordner noch die Nvidia-Grafiktreiber drin hast.
    Die vertragen sich nicht mit der ATI.
     
  6. GunterMunter

    GunterMunter Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.10.2005
    nvidia

    Hi Difool,
    hab ich gemacht und die nVidias gelöscht.
    Keine Besserung.

    Inzwischen hab ich OS 9.1 und OS 9.2.2
    und OS X 10.3.9 installiert.

    Es bleibt dabei: ich kann nach 9.1 und OS X
    starten, aber nicht nach 9.2.2. Kurios ist,
    dass ich unter OS X problemlos 9.2.2 als
    Classic starten kann.

    Wer weiß noch Rat?

    Schönen Gruß
    GunterMunter
     
  7. dsquared

    dsquared MacUser Mitglied

    Beiträge:
    843
    Zustimmungen:
    5
    MacUser seit:
    21.03.2005
    hallo,

    habe ein aehnliches problem... also mac os 9.2.2 friert bei mir ebenfalls ein... boote mit der installations cd... ich komme bis zur benutzeroberflaeche... jedoch fiert danach alles ein... der mauszeiger laesst sich steuern... mehr aber auch net...

    koennte es evtl. an der formatierung der festplatte liegen... habe momentan tiger drauf... spielt das evtl. auch eine rolle...
    habe einen powermac g4 1.25 ghz mdd ohne firewire 800 und airport extreme...

    ciao

    dsquared
     
  8. merowarch

    merowarch MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    5
    MacUser seit:
    27.10.2005
    Nimm mal den ATI-Beschleuniger...

    ...aus den Systemerweiteungen und probiers dann.
     
  9. Cora2392

    Cora2392 MacUser Mitglied

    Beiträge:
    252
    Zustimmungen:
    0
    MacUser seit:
    18.01.2004
    War 9.2.2 nicht bloß ein Update? Mußte man nicht erst System 9.2 installiert haben?

    Soweit ich mich noch an meine 9er Zeiten erinnere, gab es dazu doch ein Regime den Startfehler aufzuspüren.
    Also ALLES erst mal deaktivieren, was für den Startvorgang NICHT benötigt wird! Geht am besten über das Kontrollfeld "Systemerweiterung" oder so ähnlich, weiß nicht mehr genau. Im Classicmodus läuft ja dein System 9. Da kannst du es ja einstellen. Wenn das Sytem jetzt startet hast du gewonnen. Dann ist es nur noch eine Fleißarbeit.
     
  10. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.977
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    ich hab den selben Rechner, bei mir laufen Panther und 9.2.2 problemlos abwechselnd nebeneinander her.

    Mach mal die Systemerweiterungen in OS9 aus und dann Neustart...
    wenns geht, die Hälfte der Erweiterungen usw. bis die "falsche" gefunden ist.

    ansonsten vielleicht doch das 9.2.2 nochmal neu installieren, ist meist der schnellere Weg.
     
Die Seite wird geladen...
Ähnliche Themen - nach Install friert
  1. HaddeMac
    Antworten:
    9
    Aufrufe:
    2.008
    HaddeMac
    11.02.2014
  2. kersten1961
    Antworten:
    12
    Aufrufe:
    4.622
    NYHC76
    09.04.2010
  3. cora79
    Antworten:
    9
    Aufrufe:
    1.919
    cora79
    16.07.2009
  4. MiStErJaC
    Antworten:
    17
    Aufrufe:
    1.015
    muc91
    14.12.2008
  5. halbwissen
    Antworten:
    5
    Aufrufe:
    584
    Jodruck
    28.11.2008