g4 mit seltsamen, periodisch auftretenden fehler

Diskutiere mit über: g4 mit seltsamen, periodisch auftretenden fehler im Mac Pro, Power Mac, Cube Forum

  1. harry_flashman

    harry_flashman Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    13.01.2004
    vielleicht hat jemand ein ähnliches problem bei seinem g4 gehabt:
    vor 7 monaten trat der fehler zum ersten mal bei meinem 466 mhz g4 auf (damals noch unter jaguar) : nach ca. einer dreiviertelstunde wird der rechner immer langsamer, bis schliesslich nur ein neustart hilft. die aktivitätsanzeige lässt auf eine sehr hohe cpu auslastung schliessen, auch wenn gar kein programm geöffnet ist. dieses problem tritt manchmal wochenlang auf, manchmal aber eben so lange auch nicht.
    mittlerweile habe ich ein prozessorupdate auf 1,4 ghz durchgeführt, eine neue festplatte, neue grafikkarte(radeon 9800) , sowie alles komplett unter panther neu installiert. dies hatte dazu geführt, dass die fehlfunktion längere zeit nicht auftrat, nun aber in alter frische zurück ist...und die arbeit am rechner quälend verlangsamt. nachdem der computer im ruhezustand war hat er oft auch massive performance probleme, so dass man ihn gleich neu starten kann.. ist vielleicht die speichererweiterung schuld? vielleicht hat jemand eine idee, was ich noch probieren könnte.
     
  2. yan.kun

    yan.kun MacUser Mitglied

    Beiträge:
    1.448
    Zustimmungen:
    45
    Registriert seit:
    17.07.2002
    Schau mal, ob du den Ram austauschen kannst. Ansonsten würde ich auf Problem mit dem Board tippen, weil ja sonst nichts mehr zum tauschen übrig ist.
     

Diese Seite empfehlen

Benutzerdefinierte Suche