G4 mini hängt 6min fest beim booten

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von microwave, 03.11.2006.

  1. microwave

    microwave Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    1
    MacUser seit:
    08.11.2004
    einschalten->startton-> grauer bildschirm mit apfel und "zahnrädchen" erscheint->nach ein paar sekunden: freeze
    wenn ca 6min vergangen sind erscheint irgendwann der desktop.

    hab schon:

    PRAM reset
    hardware test - alles in butter
    RAMriegel getauscht - keine veränderung
    von cd gebootet (panther und tiger) - hängt genau so
    komplette neuinstallation

    sämtiche peripherie (audiointerface, ethernetconnection, usbdongles) hab ich entfernt.

    das problem kam aus heiterem himmel...nix gemacht vorher

    hat jemand einen tip was ich noch probieren könnte (ausser die 6min zum kaffekochen nutzen.... :D )

    achso: es ist ein G4mini, 1.25GHz, 1Gb ram

    thx im vorraus,

    steff
     
  2. Silvercloud

    Silvercloud MacUser Mitglied

    Beiträge:
    2.091
    Zustimmungen:
    74
    MacUser seit:
    07.04.2004
    Nach einer komplette Neuinstallation hängt er immernoch so?
     
  3. microwave

    microwave Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    1
    MacUser seit:
    08.11.2004
    yepp - sehr strange
     
  4. Jools

    Jools MacUser Mitglied

    Beiträge:
    3.015
    Zustimmungen:
    46
    MacUser seit:
    27.11.2005
    Als Startvolumen ist auch die Festplatte und nicht ausversehen das Netzwerk gewählt?
     
  5. microwave

    microwave Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    1
    MacUser seit:
    08.11.2004
    nope


    ich weiss jetzt woran es liegt......am monitor!?!?!

    hab normalerweise an dem mini ein kleines 8" HAMI display über VGA angeschlossen. nachdem ich per zufall mal mein NEC (auch per VGA)
    drangehängt hab bootet er so schnell wie immer...kein hängen mehr.
    woher kommt der sinneswandel? schliesslich lief der rechner über
    2 monate problemlos mit dem hami. ich hatte nichts installiert oder
    im system rumgefuscht (geht ja nun mit frisch aufgespieltem
    system auch nicht)

    das Macs eine seele haben ist ja klar...aber so einen voodoozauber
    kann ich nicht gebrauchen. ratschläge willkommen.

    steff
     
Die Seite wird geladen...