G4 MDD unter OS9.2 --> freeeeeze?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Al Terego, 18.04.2004.

  1. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Beiträge:
    4.832
    Zustimmungen:
    341
    MacUser seit:
    02.03.2004
    Hi zusammen.
    Sagt mal, das ist doch nicht normal, oder?

    Niegelnagelneuer G4 MDD, habe mir eine zweite Maxtor (0GB einbauen lassen, plus 3x512 MB. Freude über alles, bootet beim Händler unter X und 9.
    Ab auf den Schreibtisch, angeschlossen an meinen Eizo Flexscan 20Zölller, USB an Canon Tintenstruller, DSL-Modem TCom.

    Seitdem nur noch Palaver unter OS9. Der G4 friert andauernd unrettbar ein beim Kopieren von CD, beim Installieren von CD, beim Erstellen von Alias', im Internet, alles völlig spoardisch und grundlos.

    Habe beim Händler rückgefragt, er riet als erste Maßnahme:
    Speichertest von CD (geht leider nur mit G5) oder GURU (Version 2.9 unterstützt die Riegel nicht). 2. Platte abgeklemmt, USB und Modem ab.
    Trotzdem immer die gleichen Fehler.

    Unter OS X scheint alles problemlos zu laufen, kann kopieren von CD, installieren für OS9 usw. Aber ich möchte natürlich ein sauberes 9er haben. Werde den Mac erstmal zum Händler zurückbringen zum Testen, da ich nicht einsehe, einen Batzen Geld für ein unsauberes System oder evtl. schadhafte Speichersteine oder sonstwas zu lassen.

    Seht ihr das ebenso? Oder ist das normal oder bekannt, dass die Kiste dauernd einfriert? Ich muss ja schließlich daran ernsthaft arbeiten und habe ihn nicht zum Basteln erstanden.

    Gruß, Al
     
  2. minti

    minti MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    0
    MacUser seit:
    14.03.2004
    wenn das ding neu ist, und doch nicht funktioniert, AUF JEDEN FALL zurückbringen, da hast du recht...
    nachher ist das ein defekt, der über kurz oder lang dein ganzes system kaputmacht, und dann stehste dumm da...
     
  3. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Beiträge:
    4.832
    Zustimmungen:
    341
    MacUser seit:
    02.03.2004
    So, die Kiste ist wieder beim Händler, schaunmermal.

    Was mir gerade noch einfällt:
    Der Technikus hat mir erzählt, dass auf der 2. Festplatte (Maxtor 80 GB) kein OS X installiert werden könne, sondern nur ein 9er System. X wäre nicht möglich, er wüsste auch nicht warum. Ich hätte aber ganz gerne ein Notfallsystem auf der zweiten Platte, OS X wäre da die erste Wahl.
    Ist das normal, dass das X nicht klappt, wenn auf der ersten Platte schon eins ist? Glaube mal nicht, oder?
    Gruß, Al
     
  4. yew

    yew MacUser Mitglied

    Beiträge:
    3.813
    Zustimmungen:
    303
    MacUser seit:
    29.02.2004
    Hi
    kann mir nicht vorstellen, warum kein zweites X möglich sein sollte.
    Auf meiner Hitachi 120 GB sind ja auch 10.2 und 10.3 und auf der dritten Partition 9.2
    Gruß yew
     
  5. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Beiträge:
    4.832
    Zustimmungen:
    341
    MacUser seit:
    02.03.2004
    Hi zusammen.

    Alles wieder im Lot. Mac war beim Händler, wurde nochmals komplett neu eingerichtet, Kopiertests ohne Ende, Speichersteine nochmals neu eingesetzt, war anscheinend ein Wackler an einer Steckverbindung auf dem Mainborad.
    Uff und püh, Schwein gehabt. Läuft auch hier zuhause jetzt problemlos. Richte mir jetzt das 9er ein, dann Stück für Stück das Xer, bis ich dann irgendwann komplett umsteige.
    Dank und Gruß
    Al
     
Die Seite wird geladen...

Diese Seite empfehlen