G4 / 667 OSX 10.4.8 tot? netzteil? Prozessor?

Diskutiere mit über: G4 / 667 OSX 10.4.8 tot? netzteil? Prozessor? im Mac Pro, Power Mac, Cube Forum

  1. kavau

    kavau Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    21.10.2003
    Hallo, habe ein kleines (großes?) Problem. Bei mir haben direkt innerhalb kürzester Zeit 2 Rechner gleichzeitig mehr oder weniger den Geist aufgegeben.

    mein G4/667 läßt sich überhaubt nicht mehr starten. Allein das Lämpchen über dem Ein/Aus Schalter leuchtet. Kein Gong, kein Bild.
    Pram ist gelöscht worden, auch der Resetknopf auf auf dem Mainboard wurde mehrmals gedrückt. Der rechner läßt sich auch nicht von einer StartCD starten.
    Was könnte das sein?

    vielen Dank für Tipps
     
  2. dirtyhenri

    dirtyhenri MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    Registriert seit:
    21.10.2003
    Hallo kavau,
    hier erstmal mein Bedauern.
    Also hast du ein Power Mac G4 667 Digital Audio bin ich da richtig?
    Mache dein Mac auf und starte ihm und kuck ob die Lüfter anspringen!
    Dabei aber keine Kabel oder irgendwas anfassen!
    Ich will nicht verantwortlich sein wenn ein Macuser über den Jordan geht!!!
    gruss henri
     
  3. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.424
    Zustimmungen:
    504
    Registriert seit:
    27.02.2002
    >Was könnte das sein?

    Pufferbatterie ist leer?

    Startet er zufällig wenn man den Resetknopf des Mainboards kurz drückt?

    Ein anderes, baugleiches Netzteil versuchen.
    Ansonsten wird´s denke ich mal teuer.
     
  4. dirtyhenri

    dirtyhenri MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    Registriert seit:
    21.10.2003
    ;)
    kurz vom Jahreswechsel nicht Bangemachern !!!
     
  5. blue-skies

    blue-skies MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    10
    Registriert seit:
    12.06.2003
    Wenn der Startknopf nur kurz aufleuchtet und dann wieder erlischt, ist es wahrscheinlich das Netzteil. Leuchtet dieser dauerhaft, ist immerhin schon einmal "Saft" da. Wenn die Pufferbatterie okay ist, dann ist es evtl. das Mainboard. HDD kann man ausschliessen.
     
Die Seite wird geladen...
Ähnliche Themen - OSX tot netzteil Forum Datum
Hässlicher Grafikfehler beim Booten auf nMP 2013 seit OSX Sierra Mac Pro, Power Mac, Cube 21.09.2016
Mac Pro 1.1 mit Osx 10.06 spinnt rum. Mac Pro, Power Mac, Cube 13.05.2016
Setup von Wireless Adapter auf Powermac G5 mit OSX 10.5.8 (ASUS USB-N13 Wireless-N300) Mac Pro, Power Mac, Cube 03.08.2015
Brauche Hilfe mit Mac osx Mavericks Mac Pro, Power Mac, Cube 29.11.2013
Kann OSX Leopard oder Lion nicht installieren!? Mac Pro, Power Mac, Cube 14.07.2012

Diese Seite empfehlen

Benutzerdefinierte Suche